FR EN ES PT
Procurar nos fóruns 
Rastreadores Ankama

[Mecânica] Mob plantado não nasce em kelba

Por ethealf 18 Março 2016 - 15:20:31

Não testei com a área oeste (na montanha com os corvos humanoides que não lembro o nome). Porém, os mobs da família corvoc estão bugados na região próximo ao discípulo de otomai.

Descrição detalhada: Ao plantar mobs até atingir cerca de 220 monstros corvoc (aproximadamente), os próximos plantios com êxito geram experiência mas não geram monstros. Não aparece aquele montinho de terra com penas, porém, a animação de exito no plantio, efeito sonoro e xp são atribuídos normalmente.

Confesso que fiquei feliz ao poder upar 3 leveis de profissão com extrema facilidade antes da exp ficar muito baixa para ser viável permanecer nesse mapa.

Nunca vi isso acontecer anteriormente. Se isso for normal alguém por favor me explique porquê acontece.

0 0
Reações 6
Pontuação : 234

Meu filho, isso é um bug do bem, bugs do bem não precisam ser reportardos hahahahawink 

0 0
Pontuação : 3792
Decorarando|2016-03-18 17:18:27
Meu filho, isso é um bug do bem, bugs do bem não precisam ser reportardos hahahahawink
Mesmo assim são bugs...podem dar outros problemas no server e tal, e além disso eu aprendi bem que não se deve usar bugs ao seu favor :v
0 0
Pontuação : 38

De a cordo com as regras nada que favoreça um jogador sobre o outro é permitido... ou torna-se público e acessível a todos ou é passivel de punição.

Como eu notei isso e (usufrui mesmo que pouquinho) estou a compartilhar com vocês, acho que é permitido utilizar até que uma solução seja tomada.

Caso não seja um bug quero aprender a fazer isso com todos os monstros e mapa! kkk

0 0
Pontuação : 3792
ethealf|2016-03-18 20:00:15
De...kkk
kkk
é bug sim cara, isso aí é coisa antiga, já reportei umas 3 vezes, mas ainda está em aberto depois de 5 meses, ankama linda :v
0 0
Pontuação : 38

Normal... no tempo que jogava dofus era assim também. Muita demora sempre! ^^

Mas vamos aguardar, uma hora será solucionado (ou não)!

0 0
Pontuação : 3792
ethealf|2016-03-19 17:35:00
Normal... no tempo que jogava dofus era assim também. Muita demora sempre! ^^

Mas vamos aguardar, uma hora será solucionado (ou não)!
tem coisa de 2014 lá que está em aberto kkkkkkkk
0 0
Comentar neste tópico