FR EN ES PT
Procurar nos fóruns 
Rastreadores Ankama

Problema com nome do personagem

Por wadwonteacorwloposlwacolesw#3271 09 Janeiro 2021 - 14:08:04

Oi vim informar um problema que aconteceu com meu personagem de nome Elbor.
Aparece um botão para clicar e renomear meu personagem, mais não consigo colocar Elbor de novo, nem colocar outro nome no meu personagem tem como me ajudar ? 
Voltei a jogar a pouco tempo e o meu personagem chamado Elbor está dando erro na hora de renomear e tentei muitos nomes mais quero Elbor sad

0 0
Reações 2
Pontuação : 16

Voltei a baixar Wakfu hoje e aconteceu a mesma coisa comigo.
Um dos meus personagens foi renomeado (provavelmente no server unificado já existia com aquele nome).

Toda vez que tento renomear aparecem dois tipos de mensagens:
Caso 1: Este nome já está em uso. [Não é um bug]
Caso 2: Erro: Impossível criar personagem. [É UM BUG]

De qualquer maneira já tentei mais de 20 nomes, até uns extremamente improváveis e únicos e nenhum deles deu. O jogo simplesmente não deixa eu renomear meu personagem. E estou com medo de fazer login e jogar com ele e nunca mais poder renomeá-lo.


[A PARTIR DAQUI EDITADO POIS ACHEI ALGO]

Acabei procurando no suporte do fórum internacional e achei isso aqui:


TRADUZINDO:
Alguém abriu um ticket igual ao nosso dia 4 de janeiro e relatou:
   Tenho uma customização pendente em três personagens, todos que já estão okay menos um que possui o prefixo REM e não consigo renomeá-lo pois aparece Erro: Impossível criar personagem ou Erro: Nome já está em uso.
Um administrador do fórum respondeu no dia 08 (ontem) o seguinte:
   Olá, obrigado pelo relatório. O problema será corrigido no próximo hotfix.

Então provavelmente nas próximas horas ou nos próximos dias a Ankama vai lançar um patch e aí a gente vai poder jogar. Enquanto isso, só esperar... :/


Você poder ver o ticket original no fórum em inglês por AQUI
Ou aqui:
https://www.wakfu.com/en/forum/352-1-70-bug-reports/240539-cant-rename-character
1 0
Pontuação : 28

Obrigado
 

0 0
Pontuação : 50

Ainda estou com mesmo problema... Não foi resolvido... 

0 0
Comentar neste tópico