FR EN ES PT
Procurar nos fóruns 
Rastreadores Ankama

Erro ao selecionar servidor

Por andrebrevi#2059 14 Junho 2022 - 17:21:01
AnkaTracker
Após escolher o servidor o meu jogo fica carregando e volta para tela de login, não chegando na seleção de personagem.
já abri ticket faz 4 dias e ainda não obtive resposta a respeito desse erro.


Video do erro gravado : https://vimeo.com/720806313

C:\wakfu\wakfu\bin\pt>"../../jre/win32/x64/bin/java.exe" -Xms1G -Xmx1G -XX:+UnlockExperimentalVMOptions -XX:+UseG1GC -XX:G1NewSizePercent=20 -XX:G1ReservePercent=20 -Djava.net.preferIPv4Stack=true -Dsun.awt.noerasebackground=true -Dsun.java2d.noddraw=true -Djogl.disable.openglarbcontext -Djava.library.path=../../natives/win32/x64 -Duser.language=pt -Duser.country=PT -Dsentry.properties.file=../../sentry.properties -cp "../../lib/*" com.ankamagames.wakfu.client.WakfuClient -c ../../config.properties -p ../../ -n ../..
 INFO 16:58:04,913 [main] (aVk:381) - Chargement de la configuration depuis le fichier : '../../config.properties'
 INFO 16:58:04,918 [main] (com.ankamagames.wakfu.client.WakfuClient:219) - Configuration loaded from file set on command line: ../../config.properties
 INFO 16:58:05,291 [main] (dRR:107) - 1.75 (build -1 [2022-06-11 @ 16H58min04])
 INFO 16:58:05,291 [main] (com.ankamagames.wakfu.client.WakfuClient:156) - java.vm.vendor =
 INFO 16:58:05,291 [main] (com.ankamagames.wakfu.client.WakfuClient:157) - java.runtime.name = OpenJDK Runtime Environment
 INFO 16:58:05,291 [main] (com.ankamagames.wakfu.client.WakfuClient:158) - java.vm.name = OpenJDK 64-Bit Server VM
 INFO 16:58:05,292 [main] (com.ankamagames.wakfu.client.WakfuClient:159) - java.vm.version = 25.232-b09
 INFO 16:58:05,292 [main] (com.ankamagames.wakfu.client.WakfuClient:160) - java.runtime.version = 1.8.0_232-b09
 INFO 16:58:05,292 [main] (com.ankamagames.wakfu.client.WakfuClient:161) - os.name = Windows 10
 INFO 16:58:05,292 [main] (com.ankamagames.wakfu.client.WakfuClient:162) - os.arch = amd64
 INFO 16:58:05,292 [main] (com.ankamagames.wakfu.client.WakfuClient:163) - os.version = 10.0
 INFO 16:58:05,292 [main] (com.ankamagames.wakfu.client.WakfuClient:164) - sun.os.patch.level =
 INFO 16:58:05,292 [main] (com.ankamagames.wakfu.client.WakfuClient:165) - user.language = pt
 INFO 16:58:05,293 [main] (com.ankamagames.wakfu.client.WakfuClient:166) - user.country = PT
 INFO 16:58:05,302 [main] (com.ankamagames.wakfu.client.WakfuClient:172) - log path=../../
 WARN 16:58:05,420 [main] (bPK:41) - Probl├¿me ├á l'ouverture :
java.lang.NullPointerException
        at bPK.a(SourceFile:36)
        at bPx.e(SourceFile:443)
        at bPx.d(SourceFile:436)
        at aJr.e(SourceFile:173)
        at aJr.a(SourceFile:162)
        at aJr.a(SourceFile:141)
        at XN.d(SourceFile:177)
        at aNh.d(SourceFile:277)
        at XN.(SourceFile:108)
        at aNh.(SourceFile:238)
        at aNh.(SourceFile:227)
        at com.ankamagames.wakfu.client.WakfuClient.d(SourceFile:126)
        at com.ankamagames.wakfu.client.WakfuClient.a(SourceFile:93)
        at com.ankamagames.wakfu.client.WakfuClient.main(SourceFile:369)
 INFO 16:58:05,460 [MessageScheduler] (aCZ:299) - MessageScheduler running
 INFO 16:58:05,833 [AWT-EventQueue-0] (aNh:1312) - useLuaAudio n'est pas d├fini, on utilise les scripts compil├s par d├faut
 INFO 16:58:05,843 [AWT-EventQueue-0] (cuE:27) - Starting cuK...
 WARN 16:58:05,844 [AWT-EventQueue-0] (cuK:114) - Updater communication service is not currently configured: Service is unactivated.
 INFO 16:58:05,941 [AWT-EventQueue-0] (VA:33) - GameDate initialized. Timezone : sun.util.calendar.ZoneInfo[id="UTC",offset=0,dstSavings=0,useDaylight=false,transitions=0,lastRule=null]
 INFO 16:58:05,948 [AWT-EventQueue-0] (aiE:97) - Initializing GLApplication UI
 WARN 16:58:06,319 [sentry-pool-1-thread-1] (io.sentry.connection.AbstractConnection:101) - Initiated a temporary lockdown because of exception: Too many requests to Sentry: https://docs.sentry.io/learn/quotas/
 INFO 16:58:06,696 [AWT-EventQueue-0] (aiE:100) - GLappUI : Workspace created
 INFO 16:58:06,697 [AWT-EventQueue-0] (aiE:104) - GLappUI : Renderer created
 INFO 16:58:06,755 [AWT-EventQueue-0] (aiE:115) - GLappUI : Frame created
 INFO 16:58:06,756 [AWT-EventQueue-0] (aiE:414) - Applying resolution : {Resolution : 1024x720x32 Windowed 60Hz}
 INFO 16:58:06,870 [AWT-EventQueue-0] (aiE:442) - Surface scale : [1, 1]
 INFO 16:58:06,878 [AWT-EventQueue-0] (aiE:350) - GLappUI : GL Rendering started
 INFO 16:58:07,002 [AWT-EventQueue-0] (fgy:50) - [Xulor] Registering tags
 INFO 16:58:08,785 [AWT-EventQueue-0] (azk:259) - Renderer.init started
 INFO 16:58:08,787 [AWT-EventQueue-0] (azh:43) - ------- GL dump ---------
 INFO 16:58:08,788 [AWT-EventQueue-0] (azh:54) - GL_RENDERER : Intel(R) UHD Graphics
 INFO 16:58:08,788 [AWT-EventQueue-0] (azh:55) - GL_VENDOR : Intel
 INFO 16:58:08,789 [AWT-EventQueue-0] (azh:56) - GL_VERSION : 4.6.0 - Build 27.20.100.8853
 INFO 16:58:08,790 [AWT-EventQueue-0] (azh:58) - GL_DEPTH_TEST = false
 INFO 16:58:08,790 [AWT-EventQueue-0] (azh:59) - GL_SCISSOR_TEST = false
 INFO 16:58:08,790 [AWT-EventQueue-0] (azh:60) - GL_ALPHA_TEST = false
 INFO 16:58:08,791 [AWT-EventQueue-0] (azh:62) - GL_STENCIL_TEST = false;  Stencil depth = 8 bits
 INFO 16:58:08,791 [AWT-EventQueue-0] (azh:63) - GL_CULL_FACE = false
 INFO 16:58:08,791 [AWT-EventQueue-0] (azh:66) - GL_VIEWPORT = [0;0] - [1016;694]
 INFO 16:58:08,792 [AWT-EventQueue-0] (azh:69) - GL_SCISSOR_BOX = [0;0] - [1016;694]
 INFO 16:58:08,792 [AWT-EventQueue-0] (azh:71) - GL_MAX_ELEMENTS_INDICES = 1048576
 INFO 16:58:08,793 [AWT-EventQueue-0] (azh:73) - GL_MAX_ELEMENTS_VERTICES = 1048576
 INFO 16:58:08,881 [AWT-EventQueue-0] (azk:316) - Renderer.init ended
 INFO 16:58:09,662 [SimpleBinaryStorage] (aqO:191) - BinaryStorage started Thread[SimpleBinaryStorage,5,main]
ERROR 16:58:09,919 [Thread-9] (asj:338) - Error while parsing news items : no protocol: www.wakfu.com/pt/mmorpg/noticias/devblog/ingressos/1020515-pedra-conversao 'www.wakfu.com/pt/mmorpg/noticias/devblog/ingressos/1020515-pedra-conversao'
 INFO 16:58:10,213 [Initialization-Tasks-0] (eHr:57) - [NATION] Registering nation  : {Nation id=0}
 INFO 16:58:10,344 [Initialization-Tasks-0] (aMe:154) - Max available sources : 255
 INFO 16:58:10,389 [SoundManager] (aMe:242) - SoundManager running
 INFO 16:58:10,570 [Initialization-Tasks-0] (aNh:1312) - useLuaAudio n'est pas d├fini, on utilise les scripts compil├s par d├faut
 INFO 16:58:10,606 [Initialization-Tasks-0] (aNh:513) - Loading embedded DayLight file.
ERROR 16:58:10,607 [Initialization-Tasks-0] (aNh:519) - Le dayLight file n'est pas trouvable, on utilise celui par d├faut
 INFO 16:58:11,240 [Initialization-Tasks-0] (aNh:591) - News pas chargees dans le temps imparti. On continue.
 INFO 16:58:11,264 [AWT-EventQueue-0] (awW:37) - Initializing hardware tests...
 INFO 16:58:11,264 [AWT-EventQueue-0] (awW:53) - Testing supported features...
 INFO 16:58:11,265 [AWT-EventQueue-0] (awW:65) -        * GL render targets... supported !
 INFO 16:58:11,265 [AWT-EventQueue-0] (awW:65) -        * GL texture compression... supported !
 INFO 16:58:11,265 [AWT-EventQueue-0] (awW:65) -        * GL texture non power of two... supported !
 INFO 16:58:11,266 [AWT-EventQueue-0] (awW:65) -        * GL multi-sampling... supported !
 INFO 16:58:11,266 [AWT-EventQueue-0] (awW:65) -        * GL multi-texturing... supported !
 INFO 16:58:11,266 [AWT-EventQueue-0] (awW:65) -        * GL fragment shaders... supported !
 INFO 16:58:11,267 [AWT-EventQueue-0] (awW:65) -        * GL vertex shaders... supported !
 INFO 16:58:11,267 [AWT-EventQueue-0] (awW:65) -        * AL effects... supported !
 INFO 16:58:11,268 [AWT-EventQueue-0] (awW:65) -        * AL filters... supported !
 INFO 16:58:11,268 [AWT-EventQueue-0] (awW:74) - Cleaning up hardware tests...
 INFO 16:58:17,640 [Initialization-Tasks-0] (baZ:57) - Zaap hash : null
 INFO 16:58:17,641 [Initialization-Tasks-0] (baZ:85) - No Zaap detected. Pushing normal auth frame.
 INFO 16:58:17,871 [AWT-EventQueue-0] (cLT:488) - [NEWS] Chargement effectu├
 INFO 16:58:29,559 [AWT-EventQueue-0] (MQ:75) - Raison de la d├connection de l'entit├ -1 : 48
 INFO 16:58:29,560 [AWT-EventQueue-0] (aVb:58) - Connexion au proxy :dispatch.platforms.wakfu.com:5558 / ssl : true
 INFO 16:58:30,635 [Net-Cnx-dispatch.platforms.wakfu.com:5558>0] (aFG:26) - [id: 0x37ff3c61, L:/192.168.3.14:54582 - R:dispatch.platforms.wakfu.com/52.16.189.225:5558] Channel active
 INFO 16:58:31,155 [Net-Cnx-dispatch.platforms.wakfu.com:5558>0] (bXR:137) - onNewConnection ChannelHandlerContext(aVd#0, [id: 0x37ff3c61, L:/192.168.3.14:54582 - R:dispatch.platforms.wakfu.com/52.16.189.225:5558])
 INFO 16:58:32,176 [AWT-EventQueue-0] (bYj:357) - Authentication result 0
 INFO 16:58:33,940 [AWT-EventQueue-0] (bYj:342) - Authentication token received from dispatch server : 8aaf5221-3305-4725-9356-40c2e8fc0e21 errorCode=0
 INFO 16:58:33,947 [AWT-EventQueue-0] (aVm:635) - Sending DisconnectionMessage to Servers. Reason : {Dispatch}
 INFO 16:58:33,948 [AWT-EventQueue-0] (MQ:75) - Raison de la d├connection de l'entit├ -1 : 48
 INFO 16:58:33,951 [AWT-EventQueue-0] (aVb:58) - Connexion au proxy :rubilax.platforms.wakfu.com:5556 / ssl : true
 INFO 16:58:33,955 [Net-Cnx-dispatch.platforms.wakfu.com:5558>0] (aFG:32) - [id: 0x37ff3c61, L:/192.168.3.14:54582 ! R:dispatch.platforms.wakfu.com/52.16.189.225:5558] Channel inActive
 INFO 16:58:33,956 [Net-Cnx-dispatch.platforms.wakfu.com:5558>0] (bXR:45) - Connexion avec le serveur perdue ChannelHandlerContext(aVd#0, [id: 0x37ff3c61, L:/192.168.3.14:54582 ! R:dispatch.platforms.wakfu.com/52.16.189.225:5558])
 INFO 16:58:34,212 [Net-Cnx-rubilax.platforms.wakfu.com:5556>0] (aFG:26) - [id: 0x07e58020, L:/192.168.3.14:54616 - R:rubilax.platforms.wakfu.com/52.212.46.170:5556] Channel active
 INFO 16:58:34,286 [inter-chat-2-1] (io.netty.util.internal.logging.AbstractInternalLogger:148) - [id: 0x695611cc] CONNECT: zaap-chat.ankama.com/99.81.239.126:6337
 INFO 16:58:34,529 [inter-chat-2-1] (io.netty.util.internal.logging.AbstractInternalLogger:148) - [id: 0x695611cc, L:/192.168.3.14:54621 - R:zaap-chat.ankama.com/99.81.239.126:6337] ACTIVE
 INFO 16:58:34,688 [Net-Cnx-rubilax.platforms.wakfu.com:5556>0] (bXR:137) - onNewConnection ChannelHandlerContext(aVd#0, [id: 0x07e58020, L:/192.168.3.14:54616 - R:rubilax.platforms.wakfu.com/52.212.46.170:5556])
 INFO 16:58:35,456 [AWT-EventQueue-0] (MQ:75) - Raison de la d├connection de l'entit├ -1 : 91
 INFO 16:58:35,488 [AWT-EventQueue-0] (VJ:53) - WakfuGameCalendar : adding periodic ClimateUpdateEvent event, period= 12 minutes
 INFO 16:58:35,805 [AWT-EventQueue-0] (bMy:259) - WebSession Init
 INFO 16:58:36,201 [OkHttp https://haapi.ankama.com/...] (bZt:236) - Device information sent
ERROR 16:58:36,304 [OkHttp https://haapi.ankama.com/...] (aXU:49) - [CHAT] Error 403 requesting Chat token : {"status":403,"message":"Unauthorized service '\\Ankama\\Account'"}
 WARN 16:58:36,525 [Net-Cnx-rubilax.platforms.wakfu.com:5556>0] (bXP:2348) - Type de message inconnu du d├codeur : 458
ERROR 16:58:36,526 [Net-Cnx-rubilax.platforms.wakfu.com:5556>0] (Np:119) - Le message type=458 inconnu du d├codeur !
ERROR 16:58:36,527 [Net-Cnx-rubilax.platforms.wakfu.com:5556>0] (aFG:38) - [id: 0x07e58020, L:/192.168.3.14:54616 - R:rubilax.platforms.wakfu.com/52.212.46.170:5556] Channel exception caught : java.lang.UnsupportedOperationException: Unable to decode message
 INFO 16:58:36,557 [AWT-EventQueue-0] (aYp:35) - Receiving companion list
 INFO 16:58:36,568 [AWT-EventQueue-0] (aYp:58) - Companions received : 1
 INFO 16:58:36,833 [OkHttp https://haapi.ankama.com/...] (bMz:279) - WebSession : money init
 INFO 16:58:36,999 [OkHttp https://haapi.ankama.com/...] (bMA:363) - WebSession : categories init
 INFO 16:58:37,030 [Net-Cnx-rubilax.platforms.wakfu.com:5556>0] (aFG:32) - [id: 0x07e58020, L:/192.168.3.14:54616 ! R:rubilax.platforms.wakfu.com/52.212.46.170:5556] Channel inActive
 INFO 16:58:37,031 [Net-Cnx-rubilax.platforms.wakfu.com:5556>0] (bXR:45) - Connexion avec le serveur perdue ChannelHandlerContext(aVd#0, [id: 0x07e58020, L:/192.168.3.14:54616 ! R:rubilax.platforms.wakfu.com/52.212.46.170:5556])
 INFO 16:58:37,308 [AWT-EventQueue-0] (MQ:94) - cleanUp() de la ProxyClientEntity, on fait un setTicket ├á null
 INFO 16:58:37,309 [AWT-EventQueue-0] (MQ:75) - Raison de la d├connection de l'entit├ -1 : 91
 INFO 16:58:37,346 [AWT-EventQueue-0] (bHW:177) - Supression de toutes les resources du ResourceManager.
 INFO 16:58:37,397 [AWT-EventQueue-0] (bFE:826) - Nettoyage des points contenus dans la map (0 restants sur 0)
 INFO 16:58:37,398 [AWT-EventQueue-0] (bFE:833) - Nettoyage des points contenus dans la map (0 restants sur 0)
 INFO 16:58:37,398 [AWT-EventQueue-0] (bFE:835) - Nettoyage de la boussole contenue dans la map
 INFO 16:58:37,399 [AWT-EventQueue-0] (bFE:843) - Nettoyage des rep├¿res contenus dans la map (0 restants sur 0)
 INFO 16:58:37,401 [AWT-EventQueue-0] (aoQ:226) - Nettoyage des vecteurs de mouvement des personnages (0 restants sur 0)
 INFO 16:58:37,458 [AWT-EventQueue-0] (bhD:422) - Nettoyage des CharacterInfo contenus dans le CharacterInfoManager (0 restants sur 0)
 INFO 16:58:37,580 [AWT-EventQueue-0] (eVT:1364) - Unloading All !
 INFO 16:58:37,581 [AWT-EventQueue-0] (eVZ:1368) - Unloading pvpInformationDialog
 INFO 16:58:37,581 [AWT-EventQueue-0] (eVZ:1368) - Unloading systemBarDialog
 INFO 16:58:37,582 [AWT-EventQueue-0] (eVZ:1368) - Unloading progressDialog
 INFO 16:58:37,582 [AWT-EventQueue-0] (eVZ:1368) - Unloading battlegroundBarDialog
 INFO 16:58:37,582 [AWT-EventQueue-0] (eVZ:1368) - Unloading menuBarDialog
 INFO 16:58:37,582 [AWT-EventQueue-0] (eVT:1389) - Unloading progressDialog
 INFO 16:58:37,582 [AWT-EventQueue-0] (eVT:1389) - Unloading pvpInformationDialog
 INFO 16:58:37,583 [AWT-EventQueue-0] (eVT:1389) - Unloading menuBarDialog
 INFO 16:58:37,583 [AWT-EventQueue-0] (eVT:1389) - Unloading systemBarDialog
 INFO 16:58:37,676 [AWT-EventQueue-0] (blL:95) - [QUEUE_COLLECT] on clear toutes les actions
 INFO 16:58:37,695 [AWT-EventQueue-0] (cLT:488) - [NEWS] Chargement effectu├
ERROR 16:58:40,051 [inter-chat-2-1] (aXS:65) - [CHAT] Authentication failed error code=9
 INFO 16:58:40,292 [inter-chat-2-1] (aXL:50) - [CHAT] Connection closed
 INFO 16:58:40,292 [inter-chat-2-1] (io.netty.util.internal.logging.AbstractInternalLogger:148) - [id: 0x695611cc, L:/192.168.3.14:54621 ! R:zaap-chat.ankama.com/99.81.239.126:6337] INACTIVE
2 0
Primeira intervenção da Ankama

Olá, boa tarde!

Você tentou reparar a instalação do jogo através do próprio Ankama Launcher?

Exibir contexto da mensagem
Reações 9

Olá, boa tarde!

Você tentou reparar a instalação do jogo através do próprio Ankama Launcher?

Pontuação : 65

Sim, se analisar o vídeo que está no contexto do problema, vai notar que tenho 2 contas no laucher e respondendo sua pergunta não tenho problema em outras contas apenas nesta. 

​​​​​​Outra informação importante é que os logs são totalmente diferentes e não consta os que estão em negrito. 

0 0
Pontuação : 1173

Up, 1 semana de ticket e n responderam ainda

1 0
Pontuação : 65

Lá se vai todo meu pacote premium adquirido e eu nem posso jogar

0 0
Pontuação : 79

lamentável o suporte da ankama games, em um geral! ja se passaram 7 dias e ainda nao resolveram uma questão....bela empresa em

2 0
Pontuação : 65

Bom, ainda sem nenhuma intervencao da ankama 

0 0

 

andrebrevi#2059|15/06/2022 - 18:10:32
Sim, se analisar o vídeo que está no contexto do problema, vai notar que tenho 2 contas no laucher e respondendo sua pergunta não tenho problema em outras contas apenas nesta. 

​​​​​​Outra informação importante é que os logs são totalmente diferentes e não consta os que estão em negrito. 


Olá andrevrevi, boa noite!

Se você já fez os procedimentos básicos e o problema continua, então é necessário abrir ticket para nossa equipe de Suporte, o que você também já o fez. 

Então neste caso, é necessário aguardar que eles te retornem, principalmente porque é algo que conforme relato seu, acontece apenas com uma única conta. A equipe terá que investigar a origem do problema, já que aparentemente não está relacionado com a instalação do cliente. 

Você pode me informar, por favor, o número do ticket?

Obrigado pela compreensão. 
Pontuação : 65

Boa noite,

Claro, o ticket aberto é este #3063016

Hoje estou no dia 8 com o chamado em aberto.

0 0
Pontuação : 65

10 dias sem resolução

11 dias sem solução

 
[Ankama]WAKFU|18/06/2022 - 00:21:32
 
andrebrevi#2059|15/06/2022 - 18:10:32
Sim, se analisar o vídeo que está no contexto do problema, vai notar que tenho 2 contas no laucher e respondendo sua pergunta não tenho problema em outras contas apenas nesta. 

​​​​​​Outra informação importante é que os logs são totalmente diferentes e não consta os que estão em negrito. 




Olá andrevrevi, boa noite!

Se você já fez os procedimentos básicos e o problema continua, então é necessário abrir ticket para nossa equipe de Suporte, o que você também já o fez. 

Então neste caso, é necessário aguardar que eles te retornem, principalmente porque é algo que conforme relato seu, acontece apenas com uma única conta. A equipe terá que investigar a origem do problema, já que aparentemente não está relacionado com a instalação do cliente. 

Você pode me informar, por favor, o número do ticket?

Obrigado pela compreensão. 
0 0
Comentar neste tópico