FR EN ES PT
Naviguer dans les forums 
Trackers Ankama

BUG Déconnexion à tout bout de champs sans raison

Par 31 Août 2016 - 16:48:17
AnkaTracker

Bonjour à tous,

Je viens de me créer un compte, (un deuxième, car mon premier compte a un problème pour le moment), et j'ai donc créer un nouveau personnage.

Déjà, quand j'avais appuyé sur "créer" le premier personnage, mon compte s'est déconnecté sans raison, sans "erreur", mais quand je me reconnecte, je choisis le serveur (Dathura ici), et après il y a "erreur : le compte est déjà utilisé".

Puis, à tout moment, quand je joue, même quand je ne fais rien de spécial, durant un combat, etc., mon compte se déconnecte sans arrêt, et quand j'essaye de me reconnecter après la déconnexion, il y a toujours le même message d'erreur "erreur : le compte est déjà utilisé", et à l'instant même où j'écris (donc je ne faisais rien sur le jeu WAKFU, 16h40), mon compte vient de se déconnecter.

Je réessaye de me reconnecter, ah ben la pas de "erreur : le compte est déjà utilisé". Mais c'est quand même bizarre!

Est-ce que c'est Wakfu qui a un problème? Car il vient d'être fraîchement installé!

Le support m'avait dit (pour mon autre compte), de tout désintaller, CCleaner, etc., redémarrage, et c'est ce que j'ai fait ! Le bug avait disparu (un bug en rapport avec le restat au niveau 30), mais est tout de suite réapparu !

Donc, ça serait vraiment étrange que ce soit mon PC le problème alors que je jouais à Wakfu sans problème avant récemment.

Si quelqu'un a une solution, merci d'avancebiggrin 

0 0
Première intervention Ankama

Bonjour à tous,

Si le problème persiste, nous vous invitons à contacter le Support à ce sujet afin qu'ils vous aident à résoudre le problème. Pour ce faire, il vous suffira de remplir le formulaire suivant : cliquez ici.

En l'état et le sujet datant de 2016, celui-ci est clos.

Merci de suivre les indications susmentionnées si besoin.

Bon jeu !

Voir le message dans son contexte
Réactions 11
Score : 18437

Pour le message d'erreur, tu n'as pas a t'inquiéter (si tu pensait à un hack)
Tu peux faire l'experience; couper ta connexion internet pendant que tu es en jeu, te déco du jeu, remettre ta connexion et tenter de te reco, et tu aura le message d'erreur.
Car le serveur n'a pas pu avoir l'information de ta déco, il te considère toujours en jeu.

Et c'est ce qui se passe quand tu t'es fait "kicker" du jeu, il ne devait plus y avoir de communication entre ton client de jeu et le serveur.

Pour ce qui est des raisons de tes déco.. peut y avoir plusieurs facteurs, ta propre connexion, ton Fai, le serveur de jeu....

0 0
Score : 3222

Je confirme ce qu'à dit SirJauneDeau pour le message d'erreur "Ce compte est déjà utilisé". Ma co qui pue fait qu'il n'est pas rare que je sois déco du jeu (même s'il y a des fois où je me demande si c'est vraiment ma co qui est à l'origine du problème) de façon un peu intempestive (principalement quand quelqu'un allume la télé vu que la TNT n'existe plus et que du coup, la télé se regarde maintenant en bouffant la connexion), et bon, à chaque fois j'ai ce message d'erreur.
En revanche, si c'est que le compte sur lequel tu joues est ouvert par quelqu'un d'autre ou par toi-même (donc tu peux faire le test), ça te met un message au moment où tu es déconnecté, message qui ressemble à :
"Vous avez été déconnecté (connexions multiples)"

Donc ne t'inquiète pas, effectivement, pour le message d'erreur que tu as vu, ça n'a rien à voir avec un hack / vol de compte.

Quant à la fois où tu as été déconnecté sans recevoir de messages d'erreur en te reconnectant, voici les deux possibilités que je connais :
• Tu es resté inactif sur le jeu pendant 30 minutes
• Tu as été déconnecté de la même façon que celle qui te pose problème, mais tu ne t'es pas reconnecté tout de suite, auquel cas il ne faut pas attendre plus de 5 minutes pour que le perso soit déconnecté du jeu même sur le serveur (bien plus probable que ce soit ça). Je ne connais pas précisément ni avec certitude le temps à attendre pour ce cas précis, mais je crois que c'est 3 minutes (donc ça va très vite, si tu fais autre chose avant de te reco, il y a de fortes chances pour que ton perso ait déjà été déco du jeu côté serveur également au moment où t'essaie de te reco. Mais ça ne change pas grand-chose vu que quand tu reçois le message d'erreur dont tu parles, ça signifie que le fait que t'aies essayé de te connecter au compter à forcé le perso toujours en jeu à se déco).

Côté solutions, je ne vois pas trop ce que je pourrais faire pour t'aider :/ Essaie peut-être de trouver un truc qui te permette de savoir si t'as perdu la co. Perso, pour ça, je me sers de Steam, parce que si tu ouvres une fenêtre de chat, tu peux voir à quelles heures tu as perdu la co et à quelles heures tu l'a récupérée (mais il faut d'abord activer l'heure du chat dans les options). T'as pas les secondes et ça peut prendre une bonne dizaine de secondes pour que le message indiquant qu'on a perdu la co s'affiche dans le chat, mais perso me suffit, et normalement dans Wakfu c'est pareil, au moment où on perd la co, on n'est pas forcément déco direct (dans les deux cas, disons que ça dépend de la "violence" de la perte de co). En tout cas, s'il t'es déjà arrivé de voir qu'il n'y a subitement plus aucun mobs alors qu'il est censé y en avoir facilement, pour ne pas dire "forcément", c'est que tu as probablement des problèmes de co (bien que ça n'explique pas forcément pour autant toutes les fois où tu as été déco).

0 0
Score : 131

Bonjour,

Merci beaucoup pour vos réponses! Au moins, ce n'est pas quelqu'un qui est train de voler mon compte, ça me rassurebiggrin.

Peut-être qu'il m'est déjà arrivé de ne plus voir de mobs? Je suis pas sûre, mais c'est possible!

A propos de la connexion, j'ai pourtant une bonne connexion (5/5), mais malgré la bonne connexion, le problème arrive (déconnexion). Mais, il y a eu aussi un moment où j'avais une bonne connexion (5/5), mais, je ne sais pas pourquoi, j'ai commencé à perdre la connexion, plusieurs fois d'affilé, et ça me reconnectait, rapidement ou non. D'autres PC sont utilisés par mes soeurs, et elles n'ont jamais eu de problèmes de connexion de ce genre, et j'étais la seule à en avoir!

C'était écrit "Pas d'Internet, sécurisé", et quelques instants après je pouvais de nouveau me reconnecter, mais ça déconnectait tout le temps avec "Pas d'Internet, sécurisé".

Donc, je pense aussi que c'est le PC qui a un problème? Mais je comprends pas quel genre de problème (où se trouve-t-il ?). Hier aussi, en jouant, ça me déconnectait parfois (avec 5/5 de réseau). Je me demande si il y a d'autres gens qui ont des problèmes comme ça!

Donc, une très bonne connexion Internet, mais avec des déconnexions à tout moment, et parfois très souvent. Après, comme j'ai dit, ça doit être mon PC, mais je vois pas où est l'origine du problème.:blink: 

0 0
Score : 238

Tiens-tu Winows/Mac/Linux à jour?
Si tu es en WiFi, et si tu utilise un adaptateur WiFi externe (UScool, vérifie le branchement de l'adaptateur, et vérifie si il le pilote de l'adaptateur est à jour.

0 0
Score : 3222

Si ta connexion est instable (en wifi, je précise, mais je sais que c'est ton cas), tu peux parfaitement perdre la co et pourtant voir ton ordi te dire que ta co est à 5/5. Parce qu'en fait tu ne perds pas totalement la co, et par exemple, sur Steam, je sais que les personnes que tu as en ami te verront en ligne, alors que toi tu te verras hors ligne et que tu ne recevras jamais les messages qui t'ont été envoyés avant que tu ne récupères la co.

Je peux pas t'expliquer à fond toutes les particularités de ce problème, ce serait trop long, mais c'est pas exactement pareil que de perdre réellement la co (ce qui est le cas quand ton ordi ne te dis plus que tu es connectée à un réseau wifi.

Le fait que tes sœurs n'aient pas ce problème ne signifie pas que le problème vient de ton ordi (ça me faisait pareil, j'étais le seul qui avait ce problème avant, la première fois remontant à décembre 2013 / janvier 2014, et personne ne me croyait quand je disais qu'il y avait des problèmes de co). Bien sûr, ça reste une possibilité, mais avec le temps, j'ai fini par comprendre que le placement de mon ordi, même à quelques centimètres voire millimètres près, pouvait totalement changer la qualité de ma connexion.
Essaie de rapprocher ton ordi de ta box pour voir si tu continues à perdre la co, si possible. Si c'est que ta co est instable, ça devrait aller beaucoup mieux (mais bien sûr, il va falloir que tu joues suffisamment longtemps comme ça avant de pouvoir être sûre, même si jamais tu te fais déco une première fois, assez rapidement). Essaie de faire attention aussi à ce que font les autres membres de ta famille quand tu utilises ton ordi. Si une télé est allumée sur une chaîne gérée par la box, ça peut grandement aggraver la co de ton côté. De même si quelqu'un télécharge des trucs (ce qui inclut le fait de regarder des vidéos, sur Youtube par exemple, et aussi des lives, comme sur Twitch). Parce que ce sont des trucs qui peuvent facilement prendre beaucoup de bande passante, et elle n'est pas forcément distribuée de façon égale.
Aussi, je parle depuis tout à l'heure de connexion instable, mais qu'elle le soit ou pas, tu as peut-être des objets qui interfèrent ou gênent les ondes wifi (mais si avant tout allait très bien et que c'est un jour, d'un coup alors que rien n'avait changé, que ça a commencé à faire ça, c'est très probablement que ta co est devenue instable. Moi, la première fois, j'étais en train de jouer à War Thunder (un jeu de guerre avec des avions de la 2° Guerre Mondiale), puis j'ai vu d'un coup mon avion chuter d'une façon ultra bizarre, se restabiliser beaucoup plus bas, puis retomber à nouveau avant de me crasher. Je me demande encore aujourd'hui ce que ça donnait du point de vue de quelqu'un d'autre). Si tu penses que c'est le cas, tu peux essayer de dégager un peu le chemin pour faciliter l'arrivée des ondes. Perso j'ai carrément changé la configuration de ma chambre pour changer de place mon bureau, et après l'avoir fait pour la deuxième fois, j'ai trouvé un endroit de mon bureau où la connexion était beaucoup plus souvent bonne.
Mais la (probablement) meilleure solution, s'il t'es possible de la mettre en œuvre (auquel cas se serait bien moins casse-tête, en plus), serait de ne plus te connecter via la wifi mais plutôt via le câble. Je me souviens avoir remarqué, au cours de mes recherches, qu'il existe des trucs permettant de se connecter par le câble à partir d'une prise normale (ça coûte une quarantaine d'euros, de mémoire, peut-être un peu plus, mais je ne me souviens plus du nom :/ Si je retrouve, je te dirai).

Par rapport aux absences de mobs qui semblent étranges, bien sûr, ça doit être juste avant de se faire déco wink Une fois, j'ai même remarqué l'absence de certains détails graphiques (qui étaient en réalité un peu plus que des trucs graphiques), lorsque j'étais à Astrub je crois. La première fois que je remarquais une absence bizarre mais pas à cause des mobs. La seule fois aussi où je n'ai pas été déco, mais j'ai vu d'un coup les trucs manquants se charger, signe que j'avais bien perdu la co momentanément. Ça ferait certainement pareil avec les mobs, en récupérant la co avant d'être déco.

Voilà, là je ne vis pas ce que je pourrai rajouter, je vais donc attendre ton retour =P

PS : Si jamais tu t'en sens le courage et que tu penses pouvoir le faire assez bien, ça pourrait peut-être être utile, pour que je puisse peut-être mieux te conseiller si t'arrêtes d'être déco autant en étant proche de ta box mais que tu ne peux mettre en pratique aucune des solutions que je t'ai proposées, que tu me fasses un plan de ta maison / ton appartement où tu dessines chaque pièce, à quel endroit se trouve la box, à quel endroit tu utilises ton ordi, et idéalement que tu mettes aussi les meubles. Ce serait encore mieux d'avoir une idée des questions de hauteurs, mais ça risque d'être un peu chaud, donc je vais pas abuser x) Par contre, ça me semble être quelque chose à ne pas montrer n'importe comment, n'importe où, etc, donc si tu veux le faire, je dirais qu'il vaudrait mieux que tu m'envoies l'image directement, via l'ankabox. J'ai remarqué l'autre jour qu'il faut avoir les comptes en amis pour qu'ils puissent s'envoyer des messages (salut sagestyr biggrin Je n'arrive à te contacter nul part tu sais ? xD Et tu ne sembles pas avoir vu mon invitation. Si jamais tu me lis ici, au moins, ce qui m'étonnerait), donc je vais t'envoyer une demande pour le cas où tu voudrais le faire (pour l'accepter : Clique sur "Votre compte" en haut à droite, puis clique sur le texte en bleu directement en-dessous de "Messagerie Ankabox". Dans la fenêtre qui s'ouvre, va dans l'onglet "Amis" puis il devrait y avoir un "Demandes d'amitiés reçues" (j'imagine, moi j'ai pareil mais avec "envoyées" à la place) quelque part. Clique dessus, accepte ma demande, puis tu devrais pouvoir m'envoyer un message. Tu peux copier-coller directement ton image dans le message, ou encore prendre l'image et la glisser dans le message. Ça devrait fonctionner).

PPS : Désolé pour le pavé :/ Et bonne chance pour ton soucis !

0 0
Score : 18437

Pour ma part, Wakfu est toujours au courant avant moi que je vais perdre ma connexion dans les 10 à 20 secondes. Si si. biggrin
J'ai deux moyens de connaître l'état de ma connexion, conky (un truc qui t'affiche des infos sur ton bureau) et wicd (l'aplet internet).. et maintenant Wakfu (hmm ça fait trois).

0 0
Score : 3222

@Ojosazul
Oups, j'avais oublié d'envoyer l'invit hier, désolé ^^' Si jamais t'avais déjà regardé mais rien vu, maintenant ça devrait être bon.

@SirJauneDeau
Comment ça Wakfu est toujours au courant avant toi, et en plus 10-20 secondes à l'avance ? ^^ Ça ne me semble pas très possible que Wakfu sache que tu vas perdre la connexion avant que ce ne soit le cas x) (attention de ne pas confondre "perte de connexion" et "déconnexion", à mon avis c'est de là que viens mon incompréhension sur ce que t'as dit ^^ ) Si tu perds la connexion totalement et brutalement, tu seras déco instantanément je pense, mais sinon ça prend juste un peu de temps avant de se faire déco, si tu ne récupères pas la co avant wink 

0 0
Score : 18437

Bah.. comment dire, par exemple en voulant me connecter au jeux, alors que l'applet internet m'affiche une jauge au max, si j'ai le message du launcher "impossible de se connecter au serveur" je sais que dans les 10 secondes je vais perdre ma connexion internet.
ps: dans le même temps si je rafraîchit un page web, ça ne m'indiquera pas adresse introuvable, soit ça va me charger la page, soit si ça galère m'afficher "adresse introuvable" au moment ou l'applet internet m'affiche la perte de connexion.
C'est ça que je veux dire par, wakfu le sait avant moi. biggrin 

0 0
Score : 3222

J'ai mal pigé dans quelles conditions c'est, mais parfois j'arrive parfaitement à charger des pages alors que j'ai totalement perdu ma co ^^ Parce qu'elles sont dans le cache ou quelque chose comme ça, du coup pas besoin d'internet parfois (mais ça doit dépendre aussi du type de page chargée. J'ai quelques hypothèses pour expliquer ça mais je ne vais pas trop m'étaler pour une fois x) ). Mais je vois ce que tu voulais dire, maintenant ^^

0 0
Score : -22

j'ai le meme problème de déconnection 

0 0

Bonjour à tous,

Si le problème persiste, nous vous invitons à contacter le Support à ce sujet afin qu'ils vous aident à résoudre le problème. Pour ce faire, il vous suffira de remplir le formulaire suivant : cliquez ici.

En l'état et le sujet datant de 2016, celui-ci est clos.

Merci de suivre les indications susmentionnées si besoin.

Bon jeu !