FR EN ES PT
Naviguer dans les forums 
Trackers Ankama

Objets disparus/dupliqués : demande d'informations

Par #[Recssen] - COMMUNITY MANAGER - 04 Novembre 2016 - 12:03:39

Bonjour à tous,

Nous vous remercions pour tous vos retours. L'équipe est attentive aux bugs causés par la dernière mise à jour, particulièrement ceux concernant les objets perdus ou dupliqués. Nos recherches sont toujours en cours. Avec le hotfix d'aujourd'hui, nous avons activé plus d'outils de monitoring aux serveurs afin de trouver la cause du bug aussi vite que possible. Suite à ces changements, nous aimerions que vous nous fournissiez les informations suivantes quand vous rencontrez un cas de perte/duplication à dater de l'ouverture de ce sujet.

Modèle de report d'objets perdus/dupliqués

[code]

  • Pseudo forum du compte :
  • Pseudo du personnage concerné :
  • Date et heure d'apparition du bug :
  • Instance où s'est produit le souci (idéalement, son id obtenu avec un /pos) :
  • Instance par lesquelles vous êtes passés avant que le bug apparaisse  (idéalement, les ids de ces instances obtenus avec la commande /pos) :
  • Nom exact des objets perdus (séparés par une virgule)
  • Nom exact des objets dupliqués (séparés par une virgule)
  • Actions effectuées avant que le bug se produise (par exemple : équiper un objet, déséquiper un objet, reconnexion, etc.) :
  • Autres informations qui pourraient aider à la résolution du souci :
[/code]

Si vous avez récemment rencontré un bug de ce type plus d'une fois, veuillez faire un message pour chaque occurrence du bug.

Merci pour votre patience et votre compréhension vis-à-vis de ce problème.
Première intervention Ankama

Bonjour,

Notez qu'une heure (même approximative) est particulièrement importante afin de limiter le temps de recherche "du bon endroit".

L'heure où se produit le bug semble être celle du moment où les objets sont équipés, par conséquent, si vous pouvez la préciser, ça nous aiderait grandement (pour ceux qui ne l'ont pas encore fait).

[Enio].

Voir le message dans son contexte
Réactions 194
Score : 4
  • Pseudo forum du compte : Ka3gen
  • Pseudo des personnages concernés : Heather Gil Khazad, Kaïtos Gil Khazad, Ensaï Gil Khazad
  • Date et heure d'apparition du bug : 06/11/2016, en soirée, entre 19h00 et 21h30.
  • Instance où s'est produit le souci (idéalement, son id obtenu avec un /pos) : (-89, 19, 8), instance 131.
  • Instance par lesquelles vous êtes passés avant que le bug apparaisse (idéalement, les ids de ces instances obtenus avec la commande /pos) : Je venais juste de me déconnecter. Avant déconnexion hier soir, j'étais tout d'abord dans le hall du château du Wa, puis à l'HDV d'Amakna (et peut-être dans mon havre-sac) où j'ai équipé mes nouveaux items sur mes trois persos.
  • Nom exact des objets perdus (séparés par une virgule) : x3 Bottes Harry liées (une sur chaque héros), x3 Couwonne du Wa Wabbit liées (une sur chaque héros), x1 Epaulettes du Dark Vlad non liées (Kaïtos Gil Khazad uniquement), x 2 Annowbot (Heather Gil Khazad et Kaïtos Gil Khazad), x1 Sceau de Wa (Ensaï Gil Khazad)
  • Nom exact des objets dupliqués (séparés par une virgule) : x3 Solomonk liés, x3 bagus shushu, x1 Soufflettes du Wa Wabbit, x 2 Houseaux du Dragon-Cochon, x1 Sandales du Gwand Viziw.
  • Actions effectuées avant que le bug se produise (par exemple : équiper un objet, déséquiper un objet, reconnexion, etc.) : Tous les équipements disparus venaient d'être équipés (ou bien dans le hall du château du Wa Wabbit, ou bien dans mon havre-sac, ou bien à l'HDV d'Amakna). Il ont visiblement disparu à la déconnexion. Juste avant, j'avais mis des objets en vente en HDV. Les équipements dupliqués venaient d'être mis, pour certains (notamment les reliques/épiques) dans le coffre de compte.
  • Autres informations qui pourraient aider à la résolution du souci : Je jouais en mode héros sur deux comptes, avec les mêmes actions effectuées, et le bug ne s'est produit que sur ce compte-ci.
 
0 0
Score : 4994

[disparition d'item] Dora lagoole

  • Pseudo forum du compte : kogeki
  • Pseudo du personnage concerné : shiniyomi
  • Date et heure d'apparition du bug : 06/11/2016 à 15h14
  • Instance où s'est produit le souci (idéalement, son id obtenu avec un /pos) : ecaflipus
  • Instance par lesquelles vous êtes passés avant que le bug apparaisse (idéalement, les ids de ces instances obtenus avec la commande /pos) : avant poste sufokia (pour retirer la coiffe du HDV)
  • Nom exact des objets perdus (séparés par une virgule) Dora lagoole
  • Actions effectuées avant que le bug se produise (par exemple : équiper un objet, déséquiper un objet, reconnexion, etc.) : eca-téléport/zaap pour l'avant poste de sufokia/retirer l'objet de l'hotel des vente/eca-téléport/lancez un échange/mettre l'objet dans l'interface d'échange et constater qu'il n'y apparait pas : echap pour annuler l'échange/ réitération d'échange 2 ou 3 fois/ déco reco/ l'item à disparu de mon iventaire
  • Autres informations qui pourraient aider à la résolution du souci :j'ai effectué un ticket au support #1768235 avec des logs


Réponse pour Enio, oui effectivement après avoir constaté la perte de la dora et plusieurs déco reco j'ai tenté d’équiper un autre casque "caceque" pour voir si la dora disparue allait revenir. je précise que la dora que je portais n'a pas disparu, celle qui a disparu est une dora que j'avais crafter 2 ou 3 jours plus tôt et qui n'était ni lié ni runé.
0 0
Score : 68
    • Pseudo forum du compte :EcaSfou
    • Pseudo du personnage concerné :Bibheal
    • Date et heure d'apparition du bug :04/11/2016 à 12h32
    • Instance où s'est produit le souci (idéalement, son id obtenu avec un /pos) :321
    • Instance par lesquelles vous êtes passés avant que le bug apparaisse (idéalement, les ids de ces instances obtenus avec la commande /pos) :793 et 967
    • Nom exact des objets perdus (séparés par une virgule): Calotte Hesse (Full runé Métamorfos d'Altruisme), Piquants solaires (full runé résistances), Ceinturon de Foul Moon (aucune runes), Oeuf Shamanique (runé 10-3 de résistances), Dague des nouveaux anciens
    • Nom exact des objets dupliqués (séparés par une virgule): Casque de Serre d'Acier, Epaulettes de Serre d'Acier , L'amortisseuse,L’Éternelle, Les vent-vies
    • Actions effectuées avant que le bug se produise (par exemple : équiper un objet, déséquiper un objet, reconnexion, etc.) : J'ai switch mon sutff soin en stuff dégats pour mon mihmol, puis une fois fini j'ai re-équipé mon stuff heal avant de me déconecter.
    • Autres informations qui pourraient aider à la résolution du souci :J'ai juste crée une nouvelle page d'aptitude avant de changer de stuff.
 
0 0
Score : 6339

Pseudo forum du compte : jay-taleouf

Pseudo du personnage concerné : tendo chad, panthere lily chad

Date et heure d'apparition du bug : dimanche 05/11/2016 2h00 du matin

Instance où s'est produit le souci (idéalement, son id obtenu avec un /pos) :
Instance par lesquelles vous êtes passés avant que le bug apparaisse (idéalement, les ids de ces instances obtenus avec la commande /pos) :

(-51,-61,-80) de l'instance 999 (alias moon)

Nom exact des objets perdus (séparés par une virgule): Dora N.I.O

Nom exact des objets dupliqués (séparés par une virgule): solomonk (la dora s'est transformé en solomonk)

Actions effectuées avant que le bug se produise (par exemple : équiper un objet, déséquiper un objet, reconnexion, etc.) : transfert de l'item via le coffre de compte

Autres informations qui pourraient aider à la résolution du souci :
dora nio s'est métamorphosé en solomonk=2 coiffes reliques. après la duplication en solomonk, cette nouvelle a obtenu les mêmes runes que l'originale. le bug et survenu après la déconnexion. je pense que la dora nio s'est changé en solomonk car lors du double clic pour changer l'équipement, la dora nio a prit la place de celle ci.

0 0
Score : 69
  • Pseudo forum du compte : crocsdelenfer
  • Pseudo des personnages concernés : Bom
  • Date et heure d'apparition du bug : 07/11/2016 a 21h20
  • Instance où s'est produit le souci (idéalement, son id obtenu avec un /pos) : drago/expresse d'astrub (juste a cotée du blibliotemple).
  • Instance par lesquelles vous êtes passés avant que le bug apparaisse (idéalement, les ids de ces instances obtenus avec la commande /pos) : je me baladais dans astrube avec ma nouvelle mul jais switche sur mon principale pour envoyé mes item sagesse sur celle çi .
  • Nom exact des objets perdus (séparés par une virgule) : dragoune lv50,tirubim lv3
  • Nom exact des objets dupliqués (séparés par une virgule) :aucun.
  • Actions effectuées avant que le bug se produise (par exemple : équiper un objet, déséquiper un objet, reconnexion, etc.) :.Mes deux familié étais équipé sur 2 de mes MM j'est essayé de les switche avec 2 autre familier moins utile pour les MM histoir que seux çi soit toujourd stuf entièrement et pour récupéré ainsi la dragoune et le tirubim que je comptais mettre sur m'est deux mule a pex et paf apres chaque switche le familier se déplace vers un endroit inconnue et disparaît totalement
  • Autres informations qui pourraient aider à la résolution du souci : switche = "glissement" avec click enfoncé et maintenue directement dans l'emplacement a familier du MM, qui celuis si est déjà occupé par nos fameux disparue.
0 0
Score : 28
  • Pseudo forum du compte : Aruman- (via Steam)
  • Pseudo du personnage concerné : Arutrof
  • Date et heure d'apparition du bug : 06/11/2016 (entre 18 et 19h je dirais, peut être un peu avant ou un peu après :/ )
  • Instance où s'est produit le souci (idéalement, son id obtenu avec un /pos) : pas de position exacte, je m'en suis pas aperçu aussitôt... j'ai remarqué ça une fois sur l'Ile des Wabbits dans le donjon Black Wabbit
  • Instance par lesquelles vous êtes passés avant que le bug apparaisse (idéalement, les ids de ces instances obtenus avec la commande /pos) : Fungopée, Avant-poste de Sufokia, ile des Wabbits
  • Nom exact des objets perdus (séparés par une virgule) Epaulettes du Dark Vlad, Sandales du Gwand Viziw
  • Nom exact des objets dupliqués (séparés par une virgule) Bottes Harry
  • Actions effectuées avant que le bug se produise (par exemple : équiper un objet, déséquiper un objet, reconnexion, etc.) : Je venais d'obtenir des Epaulettes du Dark Vlad sur Télob HC, je lanche un échange avec un autre personnage (Abnaxus) pour lui donner mes Bottes Harry contre ses Sandales du Gwand Viziw, mais pas de bug à ce moment là. Je suis sorti du donjon, je suis allé à l'avant-poste de Sufioka et là j'ai eu des problèmes pour consulter l'inventaire de mes héros donc j'ai déco/reco... une fois en donjon Black Wabbit j'ai remarqué le bug.
  • Autres informations qui pourraient aider à la résolution du souci : Une fois dans le donjon Black Wabbit, j'ai remarqué que je n'avais plus ni bottes ni épaulettes d'équipés... Impossible de trouver les épaulettes du Dark Vlad dans mon inventaire ni les Sandales du Gwand Viziw... par contre, les Bottes Harry que j'avais donné à l'autre personne étaient réapparues dans mon inventaire.
 
0 0

Bonjour,

Notez qu'une heure (même approximative) est particulièrement importante afin de limiter le temps de recherche "du bon endroit".

L'heure où se produit le bug semble être celle du moment où les objets sont équipés, par conséquent, si vous pouvez la préciser, ça nous aiderait grandement (pour ceux qui ne l'ont pas encore fait).

[Enio].

Score : 1481

J'ai envoyé un ticket au support (pas vu le sujet avant). Malheureusement je n'ai que peut de détail puisque je ne m'en suit rendu compte que le lendemain. Ticket n° : #1768466. On compte sur vous wink 

0 0
Score : 5

Pseudo forum du compte : olilio8
Pseudo du personnage concerné : Key Tamine
[Date et heure d'apparition du bug : 08/11/2016 22h00
[*]Instance où s'est produit le souci : 4,-103,-2 de l'instance 507
[*]Instance par lesquelles vous êtes passés avant que le bug apparaisse --
[*]Nom exact des objets perdus : La sanguinaire, Coiffe refrizz giré, La ceintur'os
[*]Nom exact des objets dupliqués : --
[*]Actions effectuées avant que le bug se produise : reconnexion
[*]Autres informations qui pourraient aider à la résolution du souci :  

0 0
Score : 2
    [*]Pseudo forum du compte : Sunfallz
    [*]Pseudo du personnage concerné : Moonfallz
    [*]Date et heure d'apparition du bug :8 novembre 2016 22:34
    [*]Instance où s'est produit le souci (idéalement, son id obtenu avec un /pos) : bibliotemple.
    [*]Instance par lesquelles vous êtes passés avant que le bug apparaisse (idéalement, les ids de ces instances obtenus avec la commande /pos) : bibliotemple
    [*]Nom exact des objets perdus (séparés par une virgule): Cape de Serre d'acier
  • Actions effectuées avant que le bug se produise (par exemple : équiper un objet, déséquiper un objet, reconnexion, etc.) :équiper l'objet, déséquiper l'objet, déconnexion , reconnexion
0 0

Bonjour,

Pour rappel :

Recssen|2016-11-04 12:03:39
quand vous rencontrez un cas de perte/duplication à dater de l'ouverture de ce sujet


Ces questionnaires visant à nous permettre de cibler des points à examiner dans le code suite aux modifications du hotfix de vendredi dernier, les retours de bug antérieurs au 04/11 ne nous permettront donc pas d'avancer plus dans la résolution du souci. Je passe donc les messages parlant de cas trop anciens pour servir dans les recherches en invisible.

[Enio].
Score : 22
  • Pseudo forum du compte : undertalker
  • Pseudo des personnages concernés :Shynoa
  • Date et heure d'apparition du bug : 09/11/2016, aux alentours de 21h15
  • Instance où s'est produit le souci (idéalement, son id obtenu avec un /pos) : (1,-6,0), instance 1007.
  • Instance par lesquelles vous êtes passés avant que le bug apparaisse (idéalement, les ids de ces instances obtenus avec la commande /pos) : Je venais juste d'acheter une nouvelle coiffe ( calotte hesse ) et au moment de l'équiper à la place de la dora lagoole, celle ci a disparu ainsi qu'une amortisseuse
  • Nom exact des objets perdus (séparés par une virgule) : Amortisseuse, Dora lagoole
  • Nom exact des objets dupliqués (séparés par une virgule) : /
  • Actions effectuées avant que le bug se produise (par exemple : équiper un objet, déséquiper un objet, reconnexion, etc.) : Lorsque les equipements ont disparu, j'ai immédiatement déco/reco
  • Autres informations qui pourraient aider à la résolution du souci
 
0 0
Score : 2
  • Pseudo forum du compte : Jjaimelaquiche
  • Pseudo des personnages concernés :Moc et Darty, Miss-Trique
  • Date et heure d'apparition du bug : 10/11/2016, aux alentours de 10h30 (heure des Dom-Tom Réunion +3h par rapport à la métropole)
  • Instance où s'est produit le souci (idéalement, son id obtenu avec un /pos) : (37,7,0), entrée donjon dragon cochon
  • Instance par lesquelles vous êtes passés avant que le bug apparaisse (idéalement, les ids de ces instances obtenus avec la commande /pos) :j'ai pris le zaap depuis srambad pour allez à la foret de tonkult
  • [*]Nom exact des objets perdus (séparés par une virgule) : 2 Couwonne du Wa Wabbit
  • Nom exact des objets dupliqués (séparés par une virgule) : /
  • Actions effectuées avant que le bug se produise (par exemple : équiper un objet, déséquiper un objet, reconnexion, etc.) : utilisation d'un zaap
  • Autres informations qui pourraient aider à la résolution du souci
0 0
Score : 607
Edit: fail, faudrait que je m'achète des yeux. 
0 0
@Pop-Mahi : pourrais-tu me dire si oui ou non les deux items perdus étaient équipés dans une autre page que celle où tu as équipé l'Awc d'Appwoche ?

EDIT : après vérification sur ton compte, les items n'ont pas du tout disparu, comme ils sont utilisés sur ta page 2, ils sont restés dans ton "inventaire d'équipements". Tu peux facilement voir les items réapparaître en cliquant sur la petite flèche à droite du slot (de "main gauche/droite", dans ton cas).

Pour récupérer les items il te suffira de les retirer de ta page 2. De façon générale, le survol des images d'items une fois le bouton à droite du slot cliqué affiche les pages où sont utilisés ces objets wink.
Score : 72
  • Pseudo forum du compte : Shadesuis
  • Pseudo du personnage concerné : Sheid'Su
  • Date et heure d'apparition du bug : 10/11/2016
  • Instance où s'est produit le souci (idéalement, son id obtenu avec un /pos) : Île de Moon
  • Instance par lesquelles vous êtes passés avant que le bug apparaisse (idéalement, les ids de ces instances obtenus avec la commande /pos) : Donjon des Crocodailles (74, -82, 0 Instance 1 054)
  • Nom exact des objets perdus (séparés par une virgule) Plastron Sonneuse, Heaume Stère.
  • Nom exact des objets dupliqués (séparés par une virgule) /
  • Actions effectuées avant que le bug se produise (par exemple : équiper un objet, déséquiper un objet, reconnexion, etc.) : Sélectionner des items via mon personnage principal dans le croupier kannistère, transfert des items de l'inventaire du personnage principal vers le héros, équipement des items sur le héros.
  • Autres informations qui pourraient aider à la résolution du souci :
Le point commun entre tous les problèmes que j'ai eu était que les objets passaient d'un personnage à un autre (héros ou pas).
0 0
Score : 2
Pseudo forum du compte : AliennatorPseudo des personnages concernés : RyuukeneDate et heure d'apparition du bug: 5/11/2016 à 21h50 et 11/11/2016 à 17h 37Instance où s'est produit le souci (idéalement, son id obtenu avec un /pos) : près du zaap des gelé ; et au HDV srambadInstance par lesquelles vous êtes passés avant que le bug apparaisse (idéalement, les ids de ces instances obtenus avec la commande /pos) : je venais de sortir du tourmenteur; je venais de finir dj saharach.Nom exact des objets perdus (séparés par une virgule) : une paire de Bottes Harry liées , une Couwonne du Wa Wabbit .Nom exact des objets dupliqués (séparés par une virgule) : x1 houseaux du Dragon-Cochon, x1Heaume du Dragon-CochonActions effectuées avant que le bug se produise (par exemple : équiper un objet, déséquiper un objet, reconnexion, etc.) : Tous les équipements disparus venaient d'être équipés. J'appuye enduite dessus pour les enlever les montrer dans le chat et les remmetre et ca duplique l'objet précédemment équipé.Autres informations qui pourraient aider à la résolution du souci : J'ai remarqué en lisant les autres post sur ce forum que les onjets perdus sont généralememt les mêmes. 
0 0
Score : 905
  • Pseudo forum du compte : YowanNoomshine
  • Pseudo du personnage concerné : Yowan Scarlet
  • Date et heure d'apparition du bug : 2016 /11/11 , 12h 30 heure CAD
  • Instance où s'est produit le souci (idéalement, son id obtenu avec un /pos) :
  • Instance par lesquelles vous êtes passés avant que le bug apparaisse (idéalement, les ids de ces instances obtenus avec la commande /pos) :
  • Nom exact des objets perdus (séparés par une virgule) Talisman de mymol
  • Nom exact des objets dupliqués (séparés par une virgule) amulette tofu
  • Actions effectuées avant que le bug se produise (par exemple : équiper un objet, déséquiper un objet, reconnexion, etc.) : déconnexion
  • Autres informations qui pourraient aider à la résolution du souci :
0 0
Score : 134
  • Pseudo forum du compte : Bibi-Lemou
  • Pseudo du personnage concerné : Kahrack
  • Date et heure d'apparition du bug : 11h30 environ, le 11 novembre 2016.
  • Instance où s'est produit le souci (idéalement, son id obtenu avec un /pos) : (-118, -5, 13), instance 235.
  • Instance par lesquelles vous êtes passés avant que le bug apparaisse (idéalement, les ids de ces instances obtenus avec la commande /pos) : La même instance.
  • Nom exact des objets perdus (séparés par une virgule) Ceintérêts, Pensées.
  • Nom exact des objets dupliqués (séparés par une virgule) Les ombres des âmes voilées, L'Amortisseuse.
  • Actions effectuées avant que le bug se produise (par exemple : équiper un objet, déséquiper un objet, reconnexion, etc.) : Déconnexion/reconnexion d'un ordi à un autre.
  • Autres informations qui pourraient aider à la résolution du souci :
J'avais les objets perdus équipés sur mon personnage avant la déconnexion, et à ma reconnexion j'avais deux fois les mêmes Amortisseuses et Ombre des âmes voilées dans mon inventaire, et plus de ceinture/épaulettes équipées sur mon personnage.
0 0
Réagir à ce sujet