FR EN ES PT
Naviguer dans les forums 
Trackers Ankama

Incompatibilité Mac Snow leopard

Par lathune 17 Juillet 2015 - 23:54:20

Bonjour,

Je suis peut etre passé a coté vu que je ne joues plus régulièrement, mais Wakfu est il devenu incompatible avec Snow Leopard?

Je précise que je joues sur un Imac 2009 et que jusqu'a ma derniere co ça marchait très bien.Or aujourd'hui un message s'affiche comme quoi incompatible avec l'ordi tout ça.

Merci d'avance, Bon jeu

Sean

Edit: probleme java apparemment. possibilité de lancer le jeu en fouinant dans les paquets et en passant par le launcher.

Petite réponse du staff svp, ou d'autre personnes ayant rencontré ce probleme?

0 0
Réagir à ce sujet