FR EN ES PT
Naviguer dans les forums 
Trackers Ankama

Bug : Disparition Montillier + Familier

Par Adakthun 07 Juillet 2020 - 16:24:10
AnkaTracker

 

  • Titre : Disparition Montilier et Familier
  • Pseudo du personnage : Adakthun + Defadak +Adaktor
  • Pseudo Ankama : Adakthun
  • Serveur : Dathura
  • Date et heure de l’incident : 16h09 le 07/07
  • Map concernée : Capitale d'Amakna
  • Description du bug : Mes familiers et montillier semblent "disparu" impossible de les retrouver dans l'inventaire (malgré vérification sur les builds exitant) néanmoins l'animation de suivi du familier est toujours là , les stats sont visiblent sans les effets des familiers equipés auparavant.
  • Procédure de reproductibilité :
    • Ouvrir l'inventaire
    • Vérification de l'équipement
    • Constater la disparition
  • Combien de fois avez-vous rencontré ce bug en jeu : Systématiquement malgré relancement du jeu
4 0
Première intervention Ankama

Bonjour à tous,

Afin que l'équipe puisse identifier correctement le problème, nous aurions besoin que vous nous fournissiez vos logs. Pour ce faire, nous vous invitons à suivre les indications données sur ce guide : Comment rapporter un bug ?

Merci d'avance pour votre aide !

Voir le message dans son contexte
Réactions 26
Score : 39

la meme deco reco pas moyen d avoir mon familier et ma monture
 

1 0
Score : 84

J'ai oublié de précisé l'impossibilité de réequiper un familiers/montillier (essai à l'instant ^^)

0 0

Bonjour à tous,

Afin que l'équipe puisse identifier correctement le problème, nous aurions besoin que vous nous fournissiez vos logs. Pour ce faire, nous vous invitons à suivre les indications données sur ce guide : Comment rapporter un bug ?

Merci d'avance pour votre aide !

Score : 1

Après trois déco et reco le bug persiste je vois mon familier mes pas dans mon inventaire et je ne vois pas non plus les stats qu il est censé m apporter.
 

0 0
Score : 80

Bonjour.

J'ai contacter le support pour le même bug, je tiens à rajouter (je viens de m'en rendre compte) que je ne peux pas équiper quoi que ce soit, même si je viens de me déséquiper.

0 0
Score : 17

Même chose, gros bug sur la nouvelle map Dimension Osamodas (plus aucune interaction possible), après déco/reco (ce qui solutionne le problème en générale) le familier et la monture équipés au moment de la déconnexion ont disparu, ils ne sont plus nul part et impossible d'en équiper d'autre dans les emplacements qui sont désormais vide

après de nombreuses déco/reco + recherches de mes mots de passe pour rapport de bug + recherche de procédure à suivre ... je me reconnecte une énième fois et tout semble revenu à la normale, familier et monture sont revenu et les manip pour équiper / déséquiper fonctionnent à nouveau.

j'espère que les choses vont se résoudre aussi pour vous !

1 0
Score : 84

Rebonjour ^^

Le bug ne semble pas fix pour moi :/ toujours pas de montures et familiers :/

0 0
Score : 4

Bonjour.. Même problème tout mes familiers et monture on disparu !! J'espère les récupérer et récupérer tout mes costume de monture  

Tout est revenue !! Merci à ankama pour la rapidité à résoudre ce problème  

0 0
Score : 2878

Idem pour moi.

  • Titre : Disparition Montilier et Familier
  • Pseudo du personnage : Rubyos.
  • Pseudo Ankama : Zaphyros
  • Serveur : Dathura
  • Date et heure de l’incident : 17h (environ) le 07/07
  • Map concernée : Aile Aride à Osamosa
  • Description du bug :
  • J'ai été déconnecté du serveur avec un message (erreur technique et jenesaisplusquoi)
  • Après une première  tentative connexion ratée (aiguille de l'horloge qui freeze à la reco)  à la reconnexion,  monture et familier avaient disparu.
  • Procédure de reproductibilité :
    • Ouvrir l'inventaire
    • Vérification de l'équipement
    • Constater la disparition
  • Combien de fois avez-vous rencontré ce bug en jeu : Systématiquement malgré relancement du jeu
0 0
Score : 325

Idem montures/famis/équipement.
Les déco/reco (Wakfu comme Ankama) ne fonctionnent pas et le bug s'applique également à mes héros. J'ai reporté le bug également.
Patience patience, j'espère qu'il y aura vite un petit hotfix pour corriger ce bug !

0 0
Score : 18

Même bug, reporté aussi

0 0
Score : 17

connexion à 21h26 et ça recommence : familier et monture équipés disparus, impossible d'utiliser les raccourcis ou d'équiper autre chose, pourtant mon familier est bien là à côté de moi et se déplace avec moi.
On verra demain.

0 0
Score : 1

Bonjour,
J'ai le même problème. 

  • Titre : Disparition Montilier et Familier
  • Pseudo du personnage : Ibolya.
  • Pseudo Ankama : Mayoune
  • Serveur : Remington
  • Date et heure de l’incident : 21h30 me 07/07.
  • Map concernée : Havre-sac
  • Description du bug :
  • Ma monture et mon familier ont disparu de mon inventaire. Ils ne sont plus équipés, mais je ne peux pas mettre un autre familier à la place. Mon familier ne se déplace plus auprès de moi, et je n'ai plus les stats qu'il m'apporte.
  • Procédure de reproductibilité :
    • Ouvrir l'inventaire
    • Vérification de l'équipement
    • Constater la disparition
  • Combien de fois avez-vous rencontré ce bug en jeu : Systématiquement malgré relancement du jeu
0 0
Score : 618

Même souci de mon côté. Toutes les montures, familiers et même les emblèmes ont disparu ou ne sont plus équipables.
Serveur : Dathura

Deco/reco inefficace. Le Dieu Osamodas aurait-il récupérer toutes ses créatures?

0 0
Score : 139

Même problème.

Je me suis connecté une premiere fois après avoir mis à jour mon client et aucun problème, je me reconnecte quelques heures plus tard pour faire l'almanax et la plus de montures, familiers et emblèmes.

J'ai essayé de déco/reco à de multiples reprises mais rien n'y fait, toujours bogué.

0 0
Score : 4

Bonjour.. Hier mes montures et familiers ont disparu et sont revenue dans la soirée et ce matin même problème ils ont de nouveau disparu ça devient très ennuyant

0 0

Bonjour à tous,

Si vous constatez la perte de votre familier et monture à la connexion, une déco/reco du client devrait corriger le problème.

  • Si la déco/reco ne fonctionne pas, vous pouvez vérifier si le familier ou la monture est lié à une page d'équipement et changer le build en question.
  • Si le problème persiste, alors merci de contacter l'Assistance en remplissant le formulaire, ici. N'oubliez pas d'y joindre vos logs.

Notre équipe continue toutefois de monitorer le problème. Merci !
Score : 307

J'ai eu le même problème, je me suis affolé trop vite oui effectivement il faut déco et redémarrer le launcher et sa reviens. Ouf... ohmy

0 0
Score : 40

Bonjour, même apres une deco reco je n'ai rien....

0 0
Réagir à ce sujet