FR EN ES PT
Naviguer dans les forums 
Trackers Ankama

Écran noir lors des téléportations

Par -Kraxy5- 21 Janvier 2020 - 10:09:25
AnkaTracker

Bonjour,

Je voudrais savoir quand sera corrigé le bug, s'il a été annoncé, des écrans noirs sur les téléportations suite à un Zaap, Potion de Rappel, Dragoexpress etc.

Cette semaine j'ai du en avoir pas loins de 30, hier matin je me suis téléporté à Pandalousie j'ai eu un écran noir, j'ai du redémarrer le launcher, je me reco, je prends la drago-express pour aller aux Fléo, écran noir, j'relance, je prends la drago-express pour aller vers les Fantômes là ça a fonctionné, j'ai pris le biblio-teleport et hop un autre écran noir, du coup j'ai ALT+F4 et j'ai pas eu le courage de me reco.
Quand je me dirige vers un havre-monde, lors de la téléportation ça me fait soit un écran noir, soit l'écran scintille à 50 images par seconde avec une image blanche, faut surtout pas être épileptique pour l'coup, ou alors le havre-monde est inondé. La couleur de fond qui est bleu submerge tout le havre-monde et c'est totalement bugué.
Si je vous écris ce message, c'est que je viens de me connecter pour la première fois aujourd'hui, je prends un zaap j'ai un écran noir, ça m'a un peu gavé c'est insupportable.

Ça n'arrive pas qu'à moi, j'ai pensé que le problème aurait été cité mais suite à une recherche rapide sur le forum " Ecran noir " je n'ai rien trouvé donc j'ouvre ce petit sujet.

Je ne vois pas comment faire, si vous avez des avis/idées faites m'en part si il y a un moyen d'avoir moins souvent cet écran noir, ou que j'apprends qu'une équipe est sur le sujet pour corriger ça, je serais ravis de l'apprendre.

Merci,
Cordialement.

1 0
Première intervention Ankama

Bonjour -Kraxy5-,

Afin que nous puissions identifier le problème, pourrais-tu nous fournir tes logs lorsque tu rencontres le problème ?

Pour ce faire, tu peux te référer au guide qui est présent ici : Comment rapporter un bug ?

À noter qu'il t'est aussi possible de directement les récupérer via le launcher :

  • Aller dans les paramètres (bouton en forme de roue en-dessous de "Jouer")
  • Se rendre dans l'onglet "Répertoire d'installation"
  • Cliquer sur le bouton "Voir les logs"

Une fois les logs récupérés, il faudra créer un ticket au Support, ici. Tu pourras déposer les fichiers logs récupérés dans l'espace dédié, à la fin du formulaire à remplir.

Merci et bon jeu !
Voir le message dans son contexte
Réactions 4

Bonjour -Kraxy5-,

Afin que nous puissions identifier le problème, pourrais-tu nous fournir tes logs lorsque tu rencontres le problème ?

Pour ce faire, tu peux te référer au guide qui est présent ici : Comment rapporter un bug ?

À noter qu'il t'est aussi possible de directement les récupérer via le launcher :

  • Aller dans les paramètres (bouton en forme de roue en-dessous de "Jouer")
  • Se rendre dans l'onglet "Répertoire d'installation"
  • Cliquer sur le bouton "Voir les logs"

Une fois les logs récupérés, il faudra créer un ticket au Support, ici. Tu pourras déposer les fichiers logs récupérés dans l'espace dédié, à la fin du formulaire à remplir.

Merci et bon jeu !
Score : 183

Voilà, c'est fait.
Merci de la précision de démarche à suivre.

Cordialement,

1 0
Score : 1015

Exactement le même problème rencontré depuis 3 jours minimum et très fréquemment lors des déplacements Zaap/Drago.

Il semblerait que pas mal de monde soit concerné.

Ombre de Klarys.
0 0
Score : 444

Dans ce cas là, la réponse du CM s'applique à toi aussi ^^ Contact le support avec tes logs biggrin (Un même problème peut avoir plusieurs sources, et peut-être, que ça les aidera à cerner plus facilement le problème).

0 0
Réagir à ce sujet