FR EN ES PT
Naviguer dans les forums 
Trackers Ankama

Yech'ti Wawa ne donne pas de bourse

Par Sarumi#3431 22 Juillet 2021 - 22:13:29
Pseudo du personnage : Liwanol, Notinel, Liwakash
Pseudo du Compte Ankama :  Sarumi#3431
Serveur : Pandora

Date et heure de l’incident : 22/07, entre 21h30 et 22h
Map concernée : Donjon Niche du Yech'ti Wawa

Description du bug : Après avoir fauché au premier tour les bourses ne tombent pas quand je réapplique l'effet. (Qui est bien présent sur la fiche du yech'ti) 
Pas de problème sur les autres mobs.
Procédure de reproductibilité : Faucher le boss pour faire tomber les bourses.
Combien de fois avez-vous rencontré ce bug en jeu : systématiquement 

J'espère que c'est bien un bug et non à cause d'un truc que j'ignore mute 

EDIT: Avec 2 enutrof ça marche 
0 -3
Réactions 3
Score : 570

Je vais peut être dire une bêtise mais il me semblerait logique qu’il faille utiliser le sort dette sans que le Yech’ti Wawa ai sa bulle de renvoie de sort sur lui même. Comme il le relance très souvent c’est pour cela qu’il est compliqué de lui faire tomber les boubourses avec un seul enutrof.

En revanche avec deux enutrofs c’est beaucoup plus simple puisqu’il suffit de double dette durant le tour ou il n’a pas sa bulle.

3 0
Score : 945

Un peu osé de signaler ça comme bug... demande ou pose la question avant tout de même.

Quelques conseils :

  • tu peux activer "Information (jeu)" dans ton chat et c'est clairement écrit que le boss renvoie le sort.
  • tu peux faire cliquer droit sur le monstre et lire les états

Comme Jekko1#1455 l'a dit, ce n'est pas un bug et c'est dû au renvoi de sort.
2 0
Score : 79

alors oui le renvoie de sort tout ça tout ça

Mais hier, pour x raison l'état fauché était appliqué d'où ce post. Donc voilà

0 -3
Réagir à ce sujet