FR EN ES PT
Naviguer dans les forums 
Trackers Ankama

Perte d'item epique sur un perso, bug en donjon

Par FutureTruunks#2937 04 Mai 2021 - 19:31:49

Bonjour, je vous rapporte les détails d'un bug sur Wakfu.

  • Pseudo(s) du personnage(s) : Angel-Trunks
  • Pseudo du compte Ankama : Futuretruunks
  • Serveur : Pandora
  • Date et heure de l’incident : Le 4 Mai 2021 entre 18h00 et 19h00
  • Map concernée : Château des cwabes, avant dernière salle
    • Description du bug : J'ai équipé mon Eniripsa avec un stuff 10 PA, contenant les épaulettes "Les Itgo", épaulettes niveau 50 donnant 1PA. Dès le premier combat du donjon, mon eniripsa ne possédait pas les stats du descriptif personnage. Il possédait 9 PA  et 3PM au lieu de 10 PA 4PM. J'ai donc déséquiper le casque de mon eni hors combat pour vérifier d'où provenait ce bug, mais lorsque j'ai double clic, toute ma pano s'est enlevée sauf ma cape. Les items ont été mis dans l'inventaire, sauf les épaulettes, qui sont maintenant introuvables. Je n'ai pas pu réequiper mon eniripsa de tout le donjon, meme en déconnectant en combat.
  • Procédure de reproductibilité : Impossible à reproduire
  • Combien de fois avez-vous rencontré ce bug en jeu : Premiere fois que je rencontre ce bug.

Merci de votre retour, 

Cordialement, 

Futuretruunks
0 0
Réactions 3
Score : 901

Yo , vérifie que les épaulettes en question ne soient pas liées à un autre build , ça m'est déja arrivé

0 0
Score : 29

Bonjour, j'ai retrouvé mes épaulettes ! J'ai cliqué sur la petite flèche sur le slot épaulettes, elles sont réapparues dans mon inventaire. Très bizarre lol le problème est résolu smile

0 0
Score : 234

Bonjour, il ne s'agit pas forcément d'un "problème", il s'agit, comme dit au dessus par @Waaalexxx, du fait que tes épaulettes sont liées à un autre build (la raison pour laquelle tu ne les trouvais pas et quelles sont accessibles par la petite flèche). wink
 

0 0
Réagir à ce sujet