FR EN ES PT
Naviguer dans les forums 
Trackers Ankama

Bug : Passif Maître feca

Par tropforthotmailcom 07 Janvier 2016 - 01:57:20
AnkaTracker
Pseudo du personnage : /

Pseudo Ankama : /

Serveur : /

Date et heure de l'incident : tout le temps

Description du bug : les +80 de résistance ne fonctionne pas ( pour mon cas , je ne passe pas de 803 a 883 de résistance )

Procédure de reproductibilité : A chaque combat

Combien de fois avez-vous rencontré ce bug : a tout les combat depuis plus de 1Mois

Bon voila , je reposte a nouveau le bug du passif de maître Feca ( même si je sais que , a mon avis , c'est un doublon ) .
Mais bon , mon rôle en temps que Feca est de tanker , et avec se passif , je perd énormément de résistance dans la branche feu ( je suis a 803 {donc 83%} et si j'avais les +80 je passerai a 883 {donc 86%} )
0 0
Première intervention Ankama

Bonjour à tous,

Le bug est bien transmis à l'équipe, nous vous tiendrons au courant des avancées. N'hésitez pas à ajouter toutes les précisions disponibles !

Voir le message dans son contexte
Réactions 19
Score : 1090

Entre 83% et 86%, t'inquiètes pas, ça changera pas grand chose à tes combats !

0 0
Score : 1599
--Mad-Hatte--|2016-01-07 09:15:32
Entre 83% et 86%, t'inquiètes pas, ça changera pas grand chose à tes combats !
oui , je dit pas le contraire , mais c'est quand même chiant
0 0
Score : 179

le passif bug même lorsqu'il est niveau 1, le +40 de résistance dans l'élément le plus faible ne s'active pas.

0 0
Score : 1599

Toujours aucun nouvelle sur le bug ? ça fait 2Mois et il est toujours la

1 0
Score : 1363

Je remonte le sujet, je suis dans l'instance de reset suite à la mise à jour, et je constate que le bonus de résistance de ce passif ne fonctionne pas.

0 0
Score : 4234

Pareil de mon côté, marche parfois sur allié, aucune idée d'où ça peut venir...

0 0
Score : 1599

ca fait plusieur Mois que se bug existe et toujours rien

0 0
Score : 133

Ce serait bien qu'il le corrige un jour....

0 0
Score : 248

Bug toujours d'actualité, alors qu'on nous avait promis une correction à la màj ...

0 0
Score : 6556
S'cusez-moi, mais de mon côté, le passif fonctionne. Je suis un nouveau Féca BL et lorsque je me mets une Armure, (souvent Magma), les 40 de résistances apparaissent bien. ^^'
2 0
Score : 1599
Omicron-Z|2016-05-07 10:17:32
S'cusez-moi, mais de mon côté, le passif fonctionne. Je suis un nouveau Féca BL et lorsque je me mets une Armure, (souvent Magma), les 40 de résistances apparaissent bien. ^^'
ba moi je l'ai toujours , si la solution , c'est de recrée un feca , je suis bon pour me refaire un perso au complet
0 0
Score : 4234
Omicron-Z|2016-05-07 10:17:32
S'cusez-moi, mais de mon côté, le passif fonctionne. Je suis un nouveau Féca BL et lorsque je me mets une Armure, (souvent Magma), les 40 de résistances apparaissent bien. ^^'
Ça marchait aussi sur mon féca quand il était bl, problème, je sais pas si c'est à l'évolution que le passif bug mais en tout cas depuis ça marche plus chez moi :/
0 0
Score : 22118

Si ça marche sur des Féca BL, ma théorie du "fail dans la description du passif" ne fonctionne plus :x

La résistance est donné aux allié qui reçoivent une armure, mais pas quand c'est le féca qui obtiens cette armure (c'est pour ça que je pensais a un fail de description, mais là c'est bizarre qu'il ne marche qu'a moitié..)

0 0
Score : 1627

Je crois me souvenir qu'après la MàJ des decks, les +80 de résis étaient correctement octroyés, même au féca lui-même lorsqu'il se mettait une armure, mais depuis un patch correctif ultérieur à cette même MàJ, cette composante ne fonctionne plus.
Qu'il en aille de même pour le passif du Steamer "A la Masse", censé, entre autres choses, rajouter 80 résistance dans la rési la plus faible, semble indiquer qu'il s'agit bien davantage d'un problème lié à la mécanique que d'un éventuel fail dans la description.

0 0
Score : 6530

Je tiens à signlaer que ça marche sur mon Féca qui est 123 donc je pense que ça doit être lié à l'évolution du passif ?

0 0
Score : 316

Il semble que le passif bug sur les feca thl '-', les armures coûtent bien 1 pa de moins mais les 80 résistances qui devraient y être assigné ne fonctionnent pas.

0 0
Score : 740

J'up le sujet, et je confirme que le bug se produit bien lors de son évolution, ayant récemment monté un féca il est passé de +40 rési à +...0

0 0

Bonjour à tous,

Le bug est bien transmis à l'équipe, nous vous tiendrons au courant des avancées. N'hésitez pas à ajouter toutes les précisions disponibles !

Score : 4234

Bug corrigé chez moi personnellement depuis là màj. Merci beaucoup !

0 0
Réagir à ce sujet