FR EN ES PT
Naviguer dans les forums 
Trackers Ankama

Féca ( feu ) bug !

Par Fertiligen 12 Juin 2012 - 11:29:50

Aaaarg !

GoA coute 2 Pa + 2 PW et ne peut pas se lancer ailleurs que au CaC
Les glyphes ne prennent pas en compte mes % de dégats feu !
J'ai perdu des % de dégats !

QQun pour me confirmer que je suis pas le seul ?
C'est tout ! ( pour l'instant x) )

Voici le S.O.S... d'un féca, en détresse !

J'ai déco reco, et GoA fonctione noralement ( 2 PW et se lance partout )

Mais les % feu ne sont pas pris en compte sur mes glyphes !!!!

sad 

0 0
Réactions 4
Score : 160

Sans vouloir être chiant ; As-tu pensé à remonter le niveau de GoA ?
Les Spé de classes ont aussi été réinitialisées !

(Mes excuses si le sort est lv9 wink )

0 0
Score : 2082

tu as une banniere qui te dis clairement de relancer le jeu ... au lieu de poster ici regarde le sujet qui traite directement de la MAJ...

0 0
Score : 290

Oui oui x) Merci smile

Ma glyphe tape du 45, et mon sort du 164 x)

KaraCrow|2012-06-12 11:53:59
tu as une banniere qui te dis clairement de relancer le jeu ... au lieu de poster ici regarde le sujet qui traite directement de la MAJ...
J'ai déja relancer le jeu et certains bugs s'en sont allés smile
Et j'ai aussi posté dans le sujet que tu mentionne, ici c'était juste pour partager avec la communauté Féca.

Donc juste les pourcentages n'ont pas l'air de s'appliquer sur les glyphes.
Après j'ose ésperer que ce n'est pas moi qui ait mal compris le truc des % x)
0 0
Score : 1650

Même soucis.
Mes glyphes ne tiennent pas compte de mes bonus élémentaires.
J'ai relancé mon client deux fois.

0 0
Réagir à ce sujet