En poursuivant votre navigation sur ce site ou en cliquant sur la croix, vous acceptez le dépôt de cookies destinés à réaliser des statistiques de visites ainsi qu'à vous proposer des vidéos, des boutons de partage, des publicités personnalisées et un service de chat. Pour en savoir plus et paramétrer les cookies X

FR EN ES PT
Naviguer dans les forums 
Trackers Ankama

Bug sur les piege Sram

Par -JiMASTER- 04 Avril 2018 - 17:02:25
AnkaTracker

Bonjour, je rencontre des soucis depuis la dernière MAJ sur les piégé Sram.
Si je superpose les pièges brumes et lacérations, parfois seuls les brumes font des dégâts ( les lacérations disparaisse mais ne font aucun dégâts). 


https://www.youtube.com/watch?v=1Cj7FLmkSBk Voici un lien vers ma vidéo pour montrer le bug, si vous regarder le Chat (information) vous constaterez que seul 1 piège de lacération a fait des dégâts sur les 3.

 Cordialement,

Dravas
0 0
Première intervention Ankama

Bonjour Dravas,

Le souci a bien été remonté à l'équipe. Merci pour ton aide !

Voir le message dans son contexte
Réactions 4
Score : 129

Rebonjour, 
Bien que mon sujet semble avoir été ignorer, j'ai fais plusieurs test pour reproduire le bug.

J'ai constater que la majorité du temps (voir toujours) ce sont le pièges de Lacération qui sont situer autour du premier point de Téléportation.

Donc en résumer quand je pousse un joueur dans un piège brume et que celui ci est entourer de piège de lacération (3 au maximum) les pièges disparaisse et ne font aucun dégâts et ne donne aucune Hémorragie pas la même occasion.

En revanche les pièges de lacération situer a l'entour du deuxième piège brume (la destination de la téléportation) ce déclenche bel et bien.

Cordialement,

Dravas

0 0

Bonjour Dravas,

Le souci a bien été remonté à l'équipe. Merci pour ton aide !

Score : 3137

Je l'ai deja report l'amis, les pieges sont trigger aleatoirement et si il est tp au mauvais moment, ba no dgt/bonus, still waiting

1 0
Score : 129

Bien le bonjour, après presque 7 mois je me permet de remonter ce sujet.

Le bug est toujours présent et agis de la même façon que j'avais mentionner plus haut.

0 0
Réagir à ce sujet