En poursuivant votre navigation sur ce site ou en cliquant sur la croix, vous acceptez le dépôt de cookies destinés à réaliser des statistiques de visites ainsi qu'à vous proposer des vidéos, des boutons de partage, des publicités personnalisées et un service de chat. Pour en savoir plus et paramétrer les cookies X

FR EN ES PT
Naviguer dans les forums 
Trackers Ankama

BUG quête Sberg (partie Wabbit)

Par Sirseb-Knight 30 Juin 2017 - 23:11:14

Alors que une amie et moi même faisions la quête Sberg, un bug survenu lors de la partie où nous sommes sensés briser le coffre de l'île wabbit, en effet, le combat se lance correctement MAIS une fois dedans nous ne sommes plus des mecha-citrouilles of doom, mais des guerrier sexy en latex avec un coeur sur la tête et nos attaques n'infligent que 1 de dégats, pour tomber une porte qui a 10k PdV, c'est pas top, mais avoir que 200 PdV non plus btw...
Nous avons essayé de la faire sans être groupé, aevc et sans héros, seul.... vraiment bien bugé! Des memebres de notre guilde ont même essayé, même resultat pour eux!

(Bug mineur aussi, le jeu mecha qui donne les consigne avant de sauter dans le trou n'affiche aps ses textes...pas plus que le vieux wabbit avant.)

0 0
Réactions 2
Score : 2

moi aussi tkt je sais pas ce qui se passe mais on et les seul j'ai un pote a mois qui et un iop lvl 115 maitenant n'a pas eu ce probleme mai a mon avis wakfu va pas tarder a corriger ce bug qui soul un peut tout le monde

0 0
Score : 33

Le problème a été résolu à la suite d'un ticket support. Post à fermer. biggrin

0 0
Réagir à ce sujet