En poursuivant votre navigation sur ce site ou en cliquant sur la croix, vous acceptez le dépôt de cookies destinés à réaliser des statistiques de visites ainsi qu'à vous proposer des vidéos, des boutons de partage, des publicités personnalisées et un service de chat. Pour en savoir plus et paramétrer les cookies X

FR EN ES PT
Naviguer dans les forums 
Trackers Ankama

[BUG/CODE] Réponse sous Mozilla

Par Cluul 07 Novembre 2017 - 23:06:48

Hello hello,

Je viens de remarquer que :

  1. .    L'option "Supprimer la mise en forme" ne fonctionne pas sous Mozilla.
  2. .    Il n'y a plus aucun moyen d'écrire un message sans passer par l'Editeur de texte enrichi.
  3. .    L'option "link" ne link pas seulement le mot ou le groupe de mots, mais tout ce qui suivra. (Mozilla)

Ce poste sera amené à être modifié.

------------------------------------
J'utilise ce message pour tester via Internet Explorer 10.

1. Supprimer la mise en forme : gras italiquelink j'écris après un link / je supprime un link
Je saute de ligne après un link.

CONCLUSION : On peut supprimer la mise en forme pour les options "gras, italique etc" sauf "link".
On peut continuer d'écrire après un link sous IE10. L'option link bien que le groupe de mots.

------------------------------------
J'utilise ce message pour tester via Chrome win10.

Même constat. 
0 0
Réactions 7
Score : 17069

Je confirme pour l'histoire de lien (même si au premier essai ça ne bugait pas là ça bug biggrin ) sous firefox

Bon bah sur le navigateur midori, je n'ai même pas de tool box pour tester citation, mise en page... biggrin
 

test: en plus sur ce navigateur, on dirait que répondre edit le premier message..
 

Bon j'ai tester avec un navigateur "exotique" (midori) mais .. voir mon premier message biggrin
 

Ok ça a fait bug mon firefox on dirait... biggrinD
 

Test de "réagir à ce sujet" sans que ça edit mon premier message... suspens... "répondre"..


La partie en gras était censée être de nouveaux message (juste pour info)

Test après relance de firefox.

0 0
Score : 2625

Hello,

Merci pour ton retour ! J'ai été surpris et super embêté à cause de ce link ! As-tu essayé avec Opéra, Safari, ou d'autres moins connus ?

PS : Je ne connaissais pas tes créations, coquin, tu m'as appâté avec ton lien ! ph34r

0 0
Score : 2625

Hello hello,

J'ajoute qu'il est impossible d'écrire un message privé via l'Ankabox depuis le nouveau Mozilla.

0 0
Score : 5538

Je confirme, j'ai eu le même problème !
Le cadre où il est écrit "Votre message..." n'est pas cliquable avec la nouvelle version de Mozilla, on ne peut que le sélectionner.

De plus je ne sais pas si ça a à voir, mais je dois me reconnecter à chaque fois que je viens sur le forum alors que j'ai l'option de reconnexion automatique activée (toujours depuis la MàJ firefox)

0 0
Réagir à ce sujet