FR EN ES PT
Explorar los foros 
Rastreadores de Ankama

Problema con el launcher de Wakfu

Por Ryccii - MEMBER (+) - 17 de Mayo de 2019 20:35:29

Hace tiempo que no jugaba Wakfu por cuestiones académicas y de tiempo, el día de ayer retomé el juego y se me presenta el problema con el launcher del wakfu, se queda cargando un buen rato y al final me dice que no tengo conexión a internet (obviamente verifiqué pero el internet sigue estable) podrían dar una respuesta ante esta problemática, se los agradecería.

1 0
Reacciones 7
Resultado : 12

Me pasa lo mismo tengo 3 días seguidos esperando horas que me salga el jugar, hice muchas cosas y hoy desde las 8am no he podido entrar son las 2pm, que suede?

0 0
Resultado : 218

Prueben conectarse a un wifi diferente, yo me conecte al de un vecino y si me carga :v pero con el de mi casa no :vvvvvvvvv

0 0
Resultado : 4056

Bajense de nuevo el launcher, una de las cosas raras de wakfu es a a veces si hay muchos parches/actus que han sido aplicados, wakfu autobuguea su launcher y termina como les pasa a ustedes, es lo mejor de todos... si es el launcher de krosmaga se laguea su computadora. Si el problema persiste ni idea de que lo cause.

0 0
Resultado : 24

estoy instalando el nuevo launcher de wakfu pero  me sale q no tengo internet lo intente descarge otra vez el launcher pero aun nada. 

0 0
Resultado : 588

Hola mira, busqué en internet "Inetc plug-in" y al parecer tiene que ver con protocolos de internet, puede que estés usando Windows 7, así que la solución puede ser que actives los TLS 1.1 y 1.2 de Internet Explorer.
Vas a Panel de Control > Opciones de Internet > Opciones avanzadas, bajas hasta el fondo y chuleas las opciones Usar TLS 1.1 y Usar TLS 1.2.
Espero te sirva. 

https://support.microsoft.com/en-us/help/3140245/update-to-enable-tls-1-1-and-tls-1-2-as-default-secure-protocols-in-wi

4 0
Resultado : 46

 

JosMartav|12/12/2019 16:16:41
Hola mira, busqué en internet "Inetc plug-in" y al parecer tiene que ver con protocolos de internet, puede que estés usando Windows 7, así que la solución puede ser que actives los TLS 1.1 y 1.2 de Internet Explorer.
Vas a Panel de Control > Opciones de Internet > Opciones avanzadas, bajas hasta el fondo y chuleas las opciones Usar TLS 1.1 y Usar TLS 1.2.
Espero te sirva. 

https://support.microsoft.com/en-us/help/3140245/update-to-enable-tls-1-1-and-tls-1-2-as-default-secure-protocols-in-wi

Muchas GRACIAS me ha funcionado
1 0

Cierro el tema por necropost.
¡Tempus Fugit!