FR EN ES PT
Explorar los foros 
Rastreadores de Ankama

Bug de las manadas de brakmar

Por el-magster - MEMBER (+) - 15 de Octubre de 2020 19:37:56

Hace unas 3 semanas empecé a avanzar en el logro "Héroes de los ecosistemas de Brakmar" todo iba bien hasta que conseguí realizar las dos primeras misiones de hordas, hordas de chafers y de escaras, en principio no revise el progreso del logro, pues di por sentado que había contado. Al revisar después, no tenia como completada ninguna de las dos misiones, revisé el canal de información del chat y me aparecía misión no conseguida a pesar de haber cumplido todos los requisitos para esta. Curiosamente en esa época mi aniripsa, que esta en otra cuenta, no era todavía nivel 200 y en esta cuenta si me conto las misiones. Hace poco un amigo me conto que el bug afectaba a los personajes que son nivel 200 o más, lo cual explica por qué mi aniripsa si recibió las recompensas de la misión. 

En un principio reporte el bug a soporte, pero me piden un archivo que se genera y que se guarda en el computador el cual nunca pude encontrar (no doy pie con bola para este tipo de cosas) así que hasta ahí llego el reporte. Ya han pasado 3 semanas y sigo sin poder cumplir con estas misiones para el logro. He hablado con bastante gente sobre este bug y hay varios afectados. Espero que a diferencia de mi reporte a soporte esta publicación pueda tener algo mas de incidencia sobre algún hotfix para esto teniendo en cuenta la cantidad de gente que normalmente intenta hacer este logro para poder equiparse la espada de brakmar.

Pd: no sé si este mismo bug ocurre en las demás naciones.

0 0
Reacciones 6
Resultado : 60

Tenias equipado como heroe el personaje?? Por que si es asi tendria que estar como principal no como heroe para que te cuente ese tipo de mision.

0 0
Resultado : 31

Iba con mis héroes, a ninguno de los 3 les dieron la misión ni el avance en el logro.

0 0
Resultado : 239

Pudiste solucionarlo?, a mi me pasa lo mismo U.u

0 0
Resultado : 31

Nada, toca esperar un hotfix
 

0 0
Resultado : 419

Buenas. He comentado sobre el mismo tema porque estoy igual. Esta semana, el miércoles supuestamente metieron un hotfix para solucionarlo, pero no fue así. 
De todas formas pide que te muevan esto a la sección correspondiente, porque estas en el apartado de BETA y no en ZONA TÉCNICA Y REPARACIONES. 

0 0
Resultado : 2

pues, 7/11/2020 y nada que solucionan eso, estoy atascado con los pinxos xdd

0 0
Responder a este tema