FR EN ES PT
Explorar los foros 
Rastreadores de Ankama

No me cuenta los stats de 2 partes de mi set

Por InvazorG - MEMBER (+) - 23 de Marzo de 2020 00:14:23

me di cuenta cuando de la nada baje a 10 PA no contando mi amuleto y arma, me quite el set sali y entre y los puse primero para mi sorpresa ya contaban, pero cuando pase al casco y hombreras ahora estas no contaban, salgo y entro y luego pasa a capa y segunda arma, no lo entiendo pero siempre son 2 y descarto que sea instruccion militar  soy 195 aun estoy actualizando el set por lo que tengo un par de piezas 185 una de ellas epico y esta es una de las que no me cuenta aveces y si las lv 200 

0 0
Reacciones 4
Resultado : 222

Está bug la instrucción militar supongo, hace rato un amigo 183 con 2 de im no podría equipar un anillo 185

0 0
Resultado : 292

no como explique no es la instruccion militar, porque en primer lugar me puedo equipar todo, en 2do lugar mi problema es con piezas de manera aleatoria cada que entro y entre mi set tengo un par de piezas 185 que aun no actualizo a 200 y resulta que aveces esas 185 no cuentan y digo no cuentan no que no me las puedo poner, me las pongo pero es como si no me pusiera nada, no me da el PA, resis etc.. y no es una pieza en especifico cada que entro se cambia a otra par de piezas, puede ser anillo capa, sombrero hombreras, coraza capa etc...  

0 0
Resultado : 1

Hola, se sabe algo de este bug? llevamos días así y no veo que se haya solucionado, ningún set da stats y todos dan +1PA es muy extraño.

0 0
Resultado : -12

Sí , directamente no es ningún bug , si no la condición de los objetos.

Léete este tema , aqui lo explico https://www.wakfu.com/es/foro/30-problemas-soluciones-tecnicas/150691-bug-equipar-objetos?page=1#entry790663
 

0 0
Responder a este tema