FR EN ES PT
Browse forums 
Ankama Trackers

Patch Fail?

By ParaplegicZombie January 12, 2011, 15:55:12

I'm wondering if anyone else has encountered the problem I'm currently facing; I can't use the first Zap in Incarnum. While the Zap can be selected as something to interact with I can't actually use it. Here's the real beast of the issue - it seems I can't report a bug either! I was able to archive the containing information, but the process stopped there. I went to Ankama's support site and dug around for twenty minutes trying to find a means of manually reporting a bug there with no success. Anyone else having difficulty using the basic functions of the Wakfu? Perhaps I'm just cursed. Any insight is greatly appreciated.

0 0
Reply
Reactions 1
Score : 4395
ParaplegicZombie|2011-01-12 15:55:12
I'm wondering if anyone else has encountered the problem I'm currently facing; I can't use the first Zap in Incarnum. While the Zap can be selected as something to interact with I can't actually use it. Here's the real beast of the issue - it seems I can't report a bug either! I was able to archive the containing information, but the process stopped there. I went to Ankama's support site and dug around for twenty minutes trying to find a means of manually reporting a bug there with no success. Anyone else having difficulty using the basic functions of the Wakfu? Perhaps I'm just cursed. Any insight is greatly appreciated.
 Two quick things i am sure you already tried but just in case.  right click on zap not left.  Also did you delete your old copy of Wakfu before installing over top with this one?
0 0
Reply
Respond to this thread