Browse forums 
Ankama Trackers

Stuck In Combat and exit combat button not available

By Lordless#4117 - MEMBER - September 18, 2023, 05:23:02
Character name: Saltyrax, Tartale, Mikohide
Date and time: 9:45 AM, GMT +7
Map: Asturb, Trechnee Dungeon
Server: International

Bug description: All character in one account stuck in combat, cannot exit combat, the Toolbars reverted to adventuring mode.
Reproducibility process: I run the dungeon normally and upon entering the second battle, after one of the character finished their turn the count down stuck at zero and and the time just freeze. Neither my team or opponent moves or started their turn.


I've tried to type /suicide, repair the client (not sure what i'm doing), reinstall the whole game and client and after everything doesn't seems to work. I re-entered the game and still stuck in combat inside the dungeon and unable to do anything. Please help!

Nvm. I tried to create another character on empty slot and somehow it fixed. Sigh.
0 0
Respond to this thread