FR EN ES PT
Browse forums 
Ankama Trackers

How to change the game to English

By November 17, 2008, 18:04:35
Reactions 55
Score : 2

Hello,

I have Vista and I can't change the language to English. I read ya'll suggestions to change it but it's not working for me and it is fustrating me. I am new to Wakfu. Help is most appreciated.

0 0
Score : 56

yeah it works smile THANK YOU GUYS!!

0 0
Score : 2

Hiya
For those users with mac do this :-
Find the Wakfu application
Control Click ( or right click if you have it ) and select Show Package Contents
Open folder called contents
Open folder called Resources
Open folder called app
Scroll down and find file called userPreferences.properties
Open then in Text Edit for TextWrangler or some other basic text editting application

And make sure that this line read as :-
language=en

If not change it to en

Job Done ^^

0 0
Score : 2

This is weird i haven't a userpreferences file ??? does anyone know why not?

0 0
Score : 2
tachyzozo|2009-06-09 11:45:00
Hiya
For those users with mac do this :-
Find the Wakfu application
Control Click ( or right click if you have it ) and select Show Package Contents
Open folder called contents
Open folder called Resources
Open folder called app
Scroll down and find file called userPreferences.properties
Open then in Text Edit for TextWrangler or some other basic text editting application

And make sure that this line read as :-
language=en

If not change it to en

Job Done ^^


you are my new favorite person ever!! biggrin
0 0
Score : 2

guys i new to wakfu and stuff im just woundering where is the server for only english ppl?

0 0
Score : 2636
wqdvgisfvfcviu|2009-09-02 17:56:00
guys i new to wakfu and stuff im just woundering where is the server for only english ppl?

There is no "only English people" server. If you read the very first post in this thread it says as much.
0 0
Score : 75

wth man when i go to save the file after changing it to language=en it says

''cannot create the C:\Program Files\Wakfu\userPreferences/properties file. Make sure that the path and file name are correct''

can some one help me with this i have windows vista

0 0
Score : 117

Man Windows failed bad with vista. =_= oh well I'll just redownload it and hope it'll stop using 100% CPU and log me out(got logged from my computer 7 times now ;_wink If this doesn't work I'm gonna go play some flash games.

0 0
Score : 3

I have the windows vista and I could not do the translation, but I did that below and now my wakfu is in english!

a) Change the language to Spanish, then French at the login screen. Log in, log out then close the game.
b) Open up the userPreferences.properties file in the Wakfu folder using Wordpad or some other text editor (and save as standard program). Where it says language = fr change it to language = en.
c) Save it to desktop (change the type option for "all files"), then drag and drop that into your wakfu folder, accept to change it, and you should have it.

If it don't work try rename the file for userPreferences (without ".properties")

Sorry for my english...=/

0 0
Score : 39

userPreferences.properties

Hepafinia your English was perfectly fine. I have Wakfu working now and its running smoothly. Right now my only problem is that while i can read my abilities/spells, and a few other basic things just fine. The rest is in French. I can't do the tutorial, or any type of quests. Is there anything i am able to do to fix this?

0 0
Score : 8837
tiegurr|2009-09-18 08:14:00
Hepafinia your English was perfectly fine. I have Wakfu working now and its running smoothly. Right now my only problem is that while i can read my abilities/spells, and a few other basic things just fine. The rest is in French. I can't do the tutorial, or any type of quests. Is there anything i am able to do to fix this?

The game is not fully translated yet, so no.
0 0
Score : 100

so is everyone just downloading the french version?
cause theres no download link on the english website >o

0 0
Score : 2
[MOD]Tsoariveth|2008-11-17 18:06:00

First of all, make sure you're not already in English. The current translation is not complete, so you will see a lot of French even when using the correct English settings. If you are using the English settings, the game will ask for "Login" and "Password" at the login screen, the server screen will say servers are "Online" or "Offline". Non-English settings will use foreign words that mean the same thing.

If you still think you're not in English then:
1) Click the button that says EN on the top left corner of the login screen.

2) If that doesn't work, try the following steps.
a) Change the language to Spanish, then French at the login screen. Log in, log out then close the game.
cool Open up the userPreferences.properties file in the Wakfu folder using Wordpad or some other text editor. Where it says language = fr change it to language = en.

That being said, I'm going medieval on all the "translate the game threads". Please stop suggesting English servers or that they translate the game. They are working on it.


GREAT thanks worked fine for me (part cool
0 0
Score : 3

Hello. What if I want to change from English to French?

0 0
Score : 9554

This tread is from 2008 , you can change the language in the client.

1 0