FR EN ES PT
Browse forums 
Ankama Trackers

UI Issues (just white boxes without text)

By MarcAnton#7012 - MEMBER - August 08, 2022, 17:43:12

Hello,
I was not playing for years, but wanted to look into Wakfu this morning, if it would be fun.
So I created a new character and was happy to see, that there is a tutorial now.
At first, I received a sound-problem that did not let me change the volumes. Every time I clicked on the green hook, all my changes were resettet... but that was fixed after a quick restart.
So I played forward to the third island and after that I gut stucked. I received a weapon from Otomai.
Strangely I could not find it (or something else) in the inventory. Everything was dark, just the inventory was white, but nothing was displayed there. (Later I found out, that the weapon just was not shown, but in fact it was there and I could equip it.)
The main trouble is since there, that all parts of the UI are just displayed as white fields without any text. Moreover, if i click something clickable in the world i just get another white field. I played a little with the video settings, but nothing have fixed this problem.

Since I found nothing similar through a forum search, I don't know what to do anymore.
Graphic card is Radeom RX 580.
Java is up to date.
Same problem with or without steam installation.

2 0
Reactions 15
Score : 61

I have the same issue with my UI going white with blank white text. My friends also have the same graphic card is Radeon RX 580 and they don't have the problem but I do.

0 0
Score : 89

Well, there is not even text in my boxes.
Because of this, the game is unplayable at the moment for me.

1 0
Score : 9701

Had the same issue on a RX570. Notably, it was after a driver update.
Removed the current installed drivers and went back to a version older.

Version number of concern : 

  • AMD Software: Adrenalin Edition 22.7.1 Driver Version 22.20.15.01 for Windows 10 and Windows 11 (Windows Driver Store Version 31.0.12015.1008).

Working version without issue : 
  • AMD Software: Adrenalin Edition 22.5.1 Driver Version 21.50.21.11 for Windows 10 and Windows 11 (Windows Driver Store Version 30.0.15021.11005).
1 0
Score : 61

Thank you so much, reverting back to 22.7.1 worked. You saved the day mate!

1 0
Score : 89

"Downgrade" helped for me, too.
Thanks for the hint.

0 0
Score : -41

is anybody having trouble loging in  it push play button won't light up it stays dark can't play does anybody know why

 

0 0
Score : 1

Same here, downgrading made it works, thanks mate

0 0
Score : 16

When will u guys fix this? I can't downgrade that much just to play wakfu, some of my games don't work with that version

1 0
Score : 17

still doesn't work
same problem right now with vega 56 and Adrenalin 22.10.2
whole UI with white boxes

1 0
Score : 145

Same issue with me (running RTX 3060), just white box with no text, sometimes the box is not even there

1 0
Score : 167

Same problem
rx 590
Adrenalin 22.8.1

*driver update , still no working.

1 0
Score : 16

Same issue here.
RX 6600 XT
Adrenalin 22.10.3

1 0
Score : 2360

Can something be done with this error?
I am using AMD Ryzen 7 5700G - Adrenalin 2.11.1

Instead of asking us to roll back our driver to previous version specially for Wakfu, can't your developer fix this? for a company as big as Ankama, i am sure dev should be able to fix this, no?

1 0
Score : 210

*sigh* One would think...one would think.

0 0
Score : 210

Christ Almighty, just what is causing Ankama to be so unfocused to the point they'd even mess up the UI?

For those suggesting I revert my version of AMD Adrenalin, I'm not accepting that band-aid quality solution just for one java game.

I doubt this will help anything, but it should also be mentioned that in certain areas like your Haven Bag for example, the UI is fixed. Why? I have no idea.

0 0
Respond to this thread