FR EN ES PT
Browse forums 
Ankama Trackers

Forever Loading

By VimoxTheShushu - MEMBER - May 29, 2020, 09:12:18

Is anyone else having the issue of the forever loading on the main screen right before character selection? I can't get past to select my character. Also, when I was on earlier it was super slow. Too over 10 seconds to harvest stuff that usually is done almost instantly. 

1 0
Reply
Reactions 9
Score : 651

 Same issues and confirmations from other people in a discord server.

0 0
Reply
Score : 1

Yeah horrible lag here too

0 0
Reply
Score : -198

Just a bad day for wakfu servers. I have noticed a lags, but still played whole day(I tought server gonna be restarted or something). Today no lags.

At first(back to the day), I had huge lags, but then restarted everything from my side, and returned to game. Wakfu client need to be restarted time to time, cause it uses a lot of memory and starts to laggy. That's only from your side, also servers may overload sometimes, - my guess only. 

0 -1
Reply
Score : 2707
Yeah.. still not even able to launch the client at this point.
Starts as a black screen, stays as a black screen. :c
0 0
Reply
Score : 1

i'm also in the forever loading hell :c

0 0
Reply
Score : 368

seems to be alright now but we will see how it goes 

NVM Still super lag

0 0
Reply
Score : 651

Issues started up again. It's so bad that I can't even take a single turn in combat normally again because by the time the server registers I tried to cast a single spell, 20 seconds of my turn is gone.

0 0
Reply
Score : 2

Same thing is happening to me. I cannot connect to Remington server but in other servers like Nox and Phaeris i can connect without issue.

Character name: Enrile
Date and time: May 31, 2020 3:00pm
Map: Calamar Island
Server: Remington
Bug description: I cannot connect to Remington server.
Reproducibility process: I just exit Wakfu before the issue happened
Screenshots: No image but you can imagine "forever loading screen"
Game logs: i don't know how to get this.

0 0
Reply
Score : 2

Hello there!

At now my account "Brazooka" seems to work really well, except with Remington... where do I  play.

I can connect to every other server, create new characters and play the game, but after  an disconnect I got few hours ago, I'm unable to reconnect anymore.

After select the Remington server, game never leave the load screen and to test, I use an old account named "Velkum" and figure out? I was able to connect to the server, create a character and interact with people from my guild.

The game are works, but my account cannot connect just with Remington server anymore. 

Here's the report at Google Drive that was generated by the game.

I do appreciate the attention.

My greetings,
Pino.

0 0
Reply
Respond to this thread