FR EN ES PT
Browse forums 
Ankama Trackers

Can't connect to Remington server

By kuronohell - MEMBER - April 12, 2020, 11:52:24
AnkaTracker
Reactions 225
Score : 26

Finally was able to reconnect, went to Astrub and tried to access my haven bag, and then again, black screen and can't connect. Could you at least say anything about this Ankama? Anything.

3 -1
Score : 37

Disconnected my account yesterday in Kelba, and i could not connect to server/access game all day.. Connection wheel turning forever... Do something please Ankama, pets are hungry !

4 -1
Score : 433

"pets are hungry !" hahahahaha. feartongue

5 -3
Score : 89

 

XxRandomnumbersxX|2020-04-12 20:28:30
Based Ankama denying nerds their gametime

I mean people pay to play the game, some people care bout their money.
2 -2
Score : 160

same problem here

1 -1
Score : 18

at this point I hope ankama gives us the boost again as I haven't been able to play all day,
and that I can play at least tomorrow

1 -1
Score : 17617

First login worked, selected char, eternal wheel, logged out, unable to load the chars list again. Same with the other 2 accounts. It's likely to be a crowspiracy... Crows and Moon Voodoo together to...

Ah no, wait, it's because today is Sunday. Well, you know what happens with Ankama on Sundays: no work = no coffee = devs out of order. Why do the worst connection problems always have to happen on Sunday?

0 -1
Score : 3224

Anyone noticed how you still can't get into Remington?
 

2 -2
Score : 739

Greetings over there,

after successfully updating WAKFU on Steam today, I so finally managed to re-skin my main character after an hour and joined the Remington Server afterwards.

Spawned at Brakmar with my favourite Costume. Checked Marketplace there, gained 1M Kamas, switched to Astrub to get Almanax Buff, started a conversation with an older friend via PM and wanted to go to Kelba in meantime.

Had gotten a black screen in Kelba while the UI was still intact. Being under this Black Screen issue, I had continued to PM with my older friend and also used the Temple of Scriptures to try to go back. Without success. Black Screen Error still persisted. UI and sound were working tho.

I closed and restarted WAKFU and since then, I have been stuck in a connection loop while trying to enter Remington, before the Character Selection Screen. Restarted WAKFU as well as Steam for a few times haven't helped yet. I even cleaned my Caches on my PC.

Please fix this issue (Steam issue??), my Pets are hungry and my Merchant duties awaits me, too.

BEST REGARDS
N3

angel

2 -1
Score : 45

There are always some trolls of Ankama at forum to defense Ankama. But they don't understand situation. Ankama is mother of Wakfu and she just feed baby to get money from people for the other projects. They don't really care "Wakfu and Wakfu Players". I hope you guys will understand in time. No matter what, we still here for Wakfu and Ankama. We try to explain somethings to Ankama. If Ankama don't have enough power to make all project perfect (Dofus, Wakfu and others)  I hope Ankama  decide to focus on "ONE PERFECT" project to make greatest game on the world. And we will be there like always.

Footnote: I played all games of Ankama and big fan of universe. When I met the Ankama, Dofus was on the Miniclip.com so I'm that old.

And one more thing: No offence dear trolls wink 

3 -7
Score : 745

Wow... still can’t login?

4 -1
Score : 433

sadly yes

1 -1
Score : 433

I think they don't have to work on Sundays.

TheRogueCat|2020-04-12 21:21:50


Ah no, wait, it's because today is Sunday. Well, you know what happens with Ankama on Sundays: no work = no coffee = devs out of order. Why do the worst connection problems always have to happen on Sunday?
2 -2
Score : 739

Easy Remote Access from Home (Office), and they are currently trying to fix this connection problem, I highly guess.

cool

2 -2
Score : 3372

Haven't been able to log in the entire day. I don't even get to see my character select screen :/

4 -1
Score : 160

The real reason why Wakfu does not have a large player base is the ankama itself that makes sandbox wakfu and when there are bugs they do not give priority to fixing them, ending up with the few players who really want to play.

3 -1
Score : 3

I LOGGED IN!!  BUT THIS TIME, when i was go to sadida kingdom, fight is frozen... i tryed to give up fight, its not work too and after click the chance character button it worked. i chanced my character but this time that sadida kingdom logo is frozen and i go to calamar island for just chance the screen even im on the calamar island, sadida kingdom logo is not gone... biggrin  anyway i give up for now. i wish tomorrow that issues are gone. good night everyone.

1 -2
Score : -61

let them have a day off geez

0 -8
Score : 892

your situation seems pretty diddlydooed. biggrin

1 -2
Score : 36

can we have a fix about this, seriously

4 -1
Score : 116

I logged in, I avoided kelba, but I cannot use my heroes and the booster banner is gone

1 -1
Score : 83

I logged in, zaaped to kelba and the screen went black. restarted game, now i have infinite loading QWQ

5 -1
Score : 920

same, when I enter my password the launcher says can't etablish a connection.

I literally enter my password and then it says can't etablish a connection to the server I don't even have to choose a server.

1 -1