FR EN ES PT
Browse forums 
Ankama Trackers

White screen on loading login screen

By Thumat - MEMBER - February 22, 2020, 22:19:59
AnkaTracker

Hello! So, i was playng wakfu with the .zip that Ankama made avaible (because the launcher did not open the game), wich running smoothly.
After I updated the video driver, the launcher started to open the game but with the screen all white. Already tried
to fix it with this post: https://www.wakfu.com/en/forum/36-technical-issues/233934-possible-solution-get-wakfu-1-6x-running-pc-with-intel-integrated-graphics-white-screen-fix-win10-opengl?page=3, but it also didn't work.
Anyone knows what i can do?

0 0
Reply
First Ankama intervention

Hello, 

In order to be able to check the problem. Can you give us more detail? 

- Do you have any error messages?
- When exactly are you having the issue?
- Which server are you trying to login ?


Also, please open a ticket to support with your logs

Thank you for your help smile!

See message in context
Reactions 5
Score : 514

My screen always remains white while it loads, sometimes for up to a minute. I presume this is due to heavy activity/lag. Does it clear up of itself?

0 0
Reply
Score : 376

Same here! me and my friend were at Kelba Market. We decided to go to trool fair, we used Teleport to Almanx and got black screen.

We restarted, and ever since we can't reconnect.
Tried restarting PC/Launcher/Game, nothing works.

account name: ibabyxd or baby-xd (for admins)

Also it appears that others have made threads about this and having same issue too.
 

0 0
Reply
Score : 18

Same problem, used to run fine then suddenly it won't work anymore and the white screen fix doesn't even find the game with the new launchers.

0 0
Reply

Hello, 

In order to be able to check the problem. Can you give us more detail? 

- Do you have any error messages?
- When exactly are you having the issue?
- Which server are you trying to login ?


Also, please open a ticket to support with your logs

Thank you for your help smile!

Reply
Score : 31

So, I finally managed to play wakfu again. I had to leave W10 and install W7. However, I believe it was an outdated visual studio. As I waited for answers for a few days, and the support only gave me a generic answer that I had found in other topics, I saw no solution beyond that.

0 0
Reply
Respond to this thread