FR EN ES PT
Browse forums 
Ankama Trackers

Steam Overlay Not Working On Ubuntu

By OhkeTek - MEMBER - December 05, 2019, 22:20:34

Hi, I'm wondering if anyone else has had this issue of not being able to access the shop because steam overlay is not working. It is enabled in the game properties so not sure why it's not working. Any help would be appreciated, thanks.

1 0
Reply
Reactions 4
Score : 1

I have the same problem but on arch linux. Interacting with anything shop related gives a pop-up telling me to "enable steam overlay(in-game)". I have searched every configuration option in-game/launcher but found nothing. Steam properties are set correctly.

0 0
Reply
Score : 3

Hi! Same here. Anybody have resolution?

0 0
Reply
Score : 22

Not working on Mac either, it has been reported at least 2 years ago, never fixed.
And because overlay isn't working, the ingame shop isn't either.
Ankama just doesn't care about their steam players I guess.

0 0
Reply
Score : 98

I am on Linux Mint and I do not even see the option of enabling it in the game. Where is it?

I found the option by right clicking the steam icon neat my taskbar clock.

I have the setting enabled, but I still do not get overlays.

I just noticed this broken symbolic link in my home directory.

.steampath -> /home/username/.steam/sdk32/steam

The sdk32 folder exists, but not the steam (executable?) file.

That link is made by the startup script for steam.

~/.steam/steam/steamapps/common/Wakfu/Ankama\ Launcher-Setup-x86_64.AppImage

Try that, if you have it. That seems to work for me. It may ask you to restart Ankama Launcher the first time you launch it this way. Let me know if this fixes your issue. From there, maybe we can figure out what is going on.

0 0
Reply
Respond to this thread