FR EN ES PT
Browse forums 
Ankama Trackers

Mac OS issues with 1.59 and Java 8

By AllPorpoiseFlower - MEMBER - April 03, 2018, 16:43:34

I reported issues with the beta weeks ago, and I brought it up again a few days ago. I have installed Java 8 on my Mac, and the Wakfu client fails to recognize it. Ticking the "use included java" box in the preferences pane doesn't help. Here's another screenshot of the same issue, showing OS and java version.

I don't want this to kill wakfu permanently for me. Please let me know of fixes / options I have.
3 -1
Reply
Reactions 8
Score : 82

I've got the same problem.

3 0
Reply
Score : 506

Hi!
This morning, Owlie (Wakfu coordinator Community Manager) has written on official Discord server these words:
"Hey there! When you download Java 8 on a MAC it downloads a version for web. The required one for WAKFU is the JDK one. Download the MacOS JDK 8 here, it should work: http://www.oracle.com/technetwork/java/javase/downloads/jdk8-downloads-2133151.html "

Also, she has send this screen:

I hope it will be useful!

 
 

 
5 -1
Reply
Score : 873

Awesome, that worked! Thanks! Someone should put this info in a sticky

2 -1
Score : 1

Can verify, This does work. biggrin

1 -1
Reply
Score : -23

thanks you very much 
 

1 -1
Reply
Score : 1

thanks obrigado
 

0 0
Reply
Respond to this thread