FR EN ES PT
Browse forums 
Ankama Trackers

Game Fonts Are Too Small On High Resolution Screen

By RayWings - MEMBER - March 30, 2018, 17:52:32

My screen resolution is 2256x1504,
so the game view is like this.

I need the fonts size can more larger...

 

 
5 -1
Reply
Reactions 12
Score : 2192

(Where's that Mr. Magoo smiley when you need one??)   

You aren't the only one squinting and using a magnifying glass!    I find a lot of the Wakfu text hard to read too.  :wacko:

0 -1
Reply
Score : 30

I'm also having the same issue, anyone know of a fix?

0 -1
Reply
Score : 78

Same issue here. Playing the game on a MacBook Pro with Retina Screen, so changing the resolution doesn't work. Pretty hard to read stuff, would love for this to be fixed.

0 0
Reply
Score : 205

They dont have a fix for your problem or mine,they don't even let us know that they're aware of this,wich they are,plainly ignoring us.at least you have it opposite mine is 4K but fonts are huge, they used to be nice and small before last week's patch,im thinking on switching from Windowsto Linux sadly,getting any answers from ankama is just big silence. They hide in the bushes. 

1 0
Reply
Score : 72

I have the same issue, is there a fix to this?

1 0
Reply
Score : 16

Same problem here, did anyone find how to fix it?

1 0
Reply
Score : 161

Locate the shortcut -> right click ->properties
Compatibility Tab ->Settings
Check Override high DPI scaling behavior-> try all settings(application, system and system enhanced) to see which one fits the best.

Seems like we lose a little graphic quality, but at least it's playable.
Hope this help.

0 0
Reply
Score : 2

We must communicate to developers to allow us to change the size of the text in general to our liking

0 0
Reply
Score : 17

Hi all, I understand this issue was reported a while ago, but I was wondering if it was ever fixed as I cannot see any post/thread bringing a solution more recent than 2018.

I stumbled upon that pinned thread, also from 2018, saying that Ankama is working on a fix. Was the fix released already? I have the exact same visuals than the one above - I started playing today. I am playing on a MacBook Pro Retina early-2015.

Coming from Dofus, I'm looking for a different experience and it looks like Wakfu has what it takes, but right now the UI size is a game-killer to me if I have to play with a magnifying glass - it hurts the eyes :'(

Thanks for your help!

EDIT: I found a solution on the French forum (see original thread here) - to counter the auto-scale on mac, all you need to do is download EasyRes and switch off to the same resolution but without Retina. Quality is lower but the UI makes much more sense. 

Would be nice to have native Retina support but hey, it works smile 

0 0
Reply
Score : 1488

friends and i just returned to the game and literally can't read anything without straining our eyes. I'm honestly shocked there is no way to increase UI size. This doesn't appear to be mac only related problem as my friend is on pc. Can we get a response on this? I searched everywhere on the web and its this same question repeated over and over with no response from the dev/ support team. 

1 0
Reply
Score : 3088

Hi! I just use a magnifying glass when I play the game. 

0 0
Score : 1

I was able to workaround the issue with additional jvm command line option, at least for mac os x. There is the way to disable dynamic scaling for application in case of hidpi screen. Not sure about side effects but game is playable.

I updated wakfu launch script ("/Applications/zaap/wakfu/zaap-start.sh" by default). Line
java_options=$6
need to be replaced with
java_options="$6 -Dsun.java2d.uiScale.enabled=false"

Game will launch with lower resolution, but at least text is readable. And by the way, if you are messed something with this options, don't forget about Repair option in the launcher. It works really fast.

Edit: one point, not sure is it related to this option or not, but game started to hang during the launch from time to time.

0 0
Reply
Respond to this thread