By continuing to browse this website or by clicking on the X, you consent to the use of cookies that enable us to collect site-visit statistics and offer you videos, share buttons, personalized ads, and a chat feature. Learn more and set cookie preferences X

FR EN ES PT
Browse forums 
Ankama Trackers

Fullscreen Wakfu does not work on windows on high resolution screens.

By Mishna - MEMBER - March 11, 2017, 16:40:46
AnkaTracker

System specs:

3840 x 2160 resolution, scaling 150%
Windows 10 Home

Because of my high resolution screen and the fact that Wakfu doesn't respect the scaling setting of Windows when I open Wakfu everything in the interface is so small it is hard to use. The graphics scale up decently, but all the interface elements are microscopic.

Normally with games like this that doesn't upscale I play in fullscreen mode, but fullscreen mode is not working on Wakfu. I am getting several weird issues, such as the entire screen flashing, or it appearing to be in fullscreen mode but when I click around the screen elements are not aligned with where they appear to be on screen. So a dialog that looks like it is in the middle of the screen is actually somewhere much further up and to the left.

Note that fullscreen mode works great in every other program I've used so far other than Wakfu

1 0
Reply
First Ankama intervention

Hi guys,

I highly recommend to reach out to the support team for this and to continue to share your findings so that it may help other players, and so that we can improve your experience as well.

Thank you in advance. smile

See message in context
Reactions 6
Score : 1

I have a similar problem.  I also have another PC that runs at a lower resolution (1920x1200) and it's *still* a problem without UI upscaling.  Unfortunately, while UI upscaling seems to work, the text looks horrible/unreadable and the UI detail suffers horribly from it.  So windows UI upscaling isn't the solution you/we want.

Have you, or anybody else out there, figured out an alternate solution?

0 0
Reply
Score : 1

Since I have the same problem and there hasn't been any answer yet, I'm gonna bump this.
Bump

0 0
Reply

Hi guys,

I highly recommend to reach out to the support team for this and to continue to share your findings so that it may help other players, and so that we can improve your experience as well.

Thank you in advance. smile

Reply
Score : 1

any solution for it?

0 0
Reply
Score : 2564

Hey guys, I actually found a solution, after six months or so. If you right click on the program shortcut and click "Properties", and go to the "Compatability" tab you have to click the checkbox next to "Override high DPI scaling behavior". I found that I needed to select the "System" option, because the application high DPI behavior is totally broken.

Once I did this I could once again use Wakfu without the need for a microscope lmao 

2 0
Reply
Score : 375

Awesome I dont need magnifying glasses anymore smile

0 0
Respond to this thread