Browse forums

Updater issues – Please send your logs!

By #[Troyle] November 14, 2013, 09:54:25
Hello everyone,

Since the update of November 12, many new issues appeared with the Updater.

In order to investigate these issues, the team implemented a new interface that will allow you to better forward the error message and logs.

Here’s what this interface looks like:

If you are still experiencing issues when launching the game, please copy the logs appearing in the left windows of this screenshot, and post them in this thread.

Thanks for your help!

UPDATE: As advised by S48GSII, the best solution seems to be for you to paste your logs in pastebin, and give us the URL: Click here
First Ankama intervention
Alf-Alt|2013-11-14 10:14:39cant post my logs, tells me the post is too large

Can you please try to split it in two posts?
See message in context
Reactions 48
cant post my logs, tells me the post is too large
Alf-Alt|2013-11-14 10:14:39cant post my logs, tells me the post is too large

Can you please try to split it in two posts?
Oh my god...Use pastebin...
Click here
Click here
thanks S48GSII
Mmm, I don't know were to start.

Ankama, add a feature when the game fails to start for whatever reason, sends a log to the development team or a hub system automatically.

Remember Ankama, a lot of users are not power users or developers. Most of the users just want to play the game. I bet that at least 60% of the users that play this game does not know what a URL word means.

And for developers, make it easy for your selfs, send log with more information not just the Java exception error log. Send information about the Operating System, Memory, Video Card, and Disk Space.

  • Operating System - This will help you if the game is giving problem only in one Operating System.
  • Memory - Remember that Java have memory limits by default.
  • Video Card - This will help you to determine if a particular video card is giving problems, and not the rest.
  • Disk Space - A user could request for help, and the user does not know that the game requires more disk space.
I'm just telling this from my first thoughts, and this are just suggestions.

Also, you could create a HUB System, so all the log arrives to this HUB and a technical employee could redistribute them as necessary to any department, this to avoid SPAM of the same error.

Take care.
Hi everyone,

Thanks to your reports, [Ourson] has made progress on the issues that you have reported with the Updater.

He already has some ideas and solutions for you as followed:

tapCorrupt installation problems:

  • Occurs mainly on Windows XP sp2 and sometime sp3.
  • Can be corrected by reinstalling the game (without prior uninstall).
  • If that does not work, you can install Microsoft Visual C + +: Click here (Microsoft Visual C + + 2008 Service Pack 1 Redistributable Package ATL Security Update for x86)
  • It is not possible for us to automatically resolve the issue at this time

tapInstalling the game with an ' in the folder path causes a null (java.lang.NullPointerException) when launching the game:

  • This problem has been fixed with the 14/11 hotfix
Hey everybody!

Got this error message with the "did not exit correctly" window after click on start. The game seems to update fine, but didn't start tongue
As you will see in log, i'm using Ubuntu with OpedJDK... wink

Report here

See ya!

Edit: I was able to login and play this morning,but now the error appeared once again... tongue 
Can't log in

Click here

And when I want to reinstall, I can't choose a folder, so that's no solution either. :-(
Ubuntu 13.10

Re-installed WAKFU launcher just 5 minutes ago, still doesn't work. It uploads the game, then I click "Play" - and the error appears.

"The game did not exit correctly. Please report the issue and show the text in the details frame to a developer"

This is the text:
Click here 
My launcher keeps crashing after many attempts...

First, when I updated the game (and I already had the newest version of the client) in an specific part of the update it just crashed and would neve even open again.

Deleted everything and downloaded a new client (Mac OSX 10.8.5, Java updated too) starting from the zero. Now I get:

It's been really hard to play this game and, although it's an incredible game and I love your work, looks like Ankama has been set all of it's efforts to kick everybody out and kill itself.

Since the Beta we had:

-Wipe of all chars
-Huge rollback
-Endless bugs
-Ogrine prices raising

I've been playing since Beta and I already a lot of good players leave.
More people quiting than people starting...Server goes daily emptier...

I've been playing your games for more than 3 years, consuming products, tolerating a whole lack of support from Ankama, paying with money for 3 accounts, leading a guild, Haven World and etc and after this last update I'm really getting tired..Every update is an adventure and you never know what will happen, now i can't even LOG my char...
I had Wakfu updated till the last big update...
Then my brother updated Wakfu till today and I thought that I try to port it to my computer.
So i copied the whole Wakfu folder and replaced mine with my brother's Wakfu folder.
When i opened the updater, it was looking for updates and then did something similar to "calculating differences". When that finished it closed and an error window opened saying
"The application encountered a problem when loading the update plugin.
Please restart the updater, and contact Support if the problem persists."
Here's my transition_16-11-13-2012 log - Click here

Hope I get to learn more about porting Wakfu.
I'd been able to play fine up til this update, but now I just repeatedly get this error:

"Error: This Java instance does not support a 32-bit JVM.

Please install the desired version."

I'm a linux Ubuntu user and this problem surfaced shortly after the last update, the game had run fine before then.

I've re-installed the game a few times to no relief; however, I have noticed that the game used to download java with each re-install, but it no longer does that. I thought manually replacing the java in the wakfu folder might help my problem, but there is no java folder, or jre in the wakfu or ankama folder.

I'm using "java version "1.7.0_25"OpenJDK Runtime Environment (IcedTea 2.3.12) (7u25-2.3.12-4ubuntu3)OpenJDK 64-Bit Server VM (build 23.7-b01, mixed mode)"

but I still receive that JVM error.
hii everyone , i got problem here and can't play my wakfu sad , and it say mandatory plugin error! , and i see the forum it said to restart the updater but i dunno how to do that , i'm not really in computer things , please help me
I was playing normally then everything froze and I got disconnected. Here's the error log from PasteBin, as suggested.
ankama stop have issues in this game i love this game so much but each time you ruin it more and more last time i had to install the updater 6 times to be able to play the game and now it is telling me mandatory plugin error i got bored from this thing each time u make a new thing it becomes worse than the one before i was playing this game since 2011 and i payed for my accounts and couple of friends accounts solve this problem please.angry 
I give up, I had to bash the script of the game to get to RUN. And now I can't re-new my subscription.

This item is not available for your community.

Sound familiar?
Out of curiosity did anything get changed in the last 2 hours? I was able to log in fine 2 hours ago and play, but now I'm constantly getting the "quit unexpectedly" error (running Mac OS 10.9) after the updater loads to around 80%.

edit: it works again after hitting "reopen" about 500 times :/
Ok seriously get this fixed. I was having no troublres for a few days and now all of a sudden it is back. How do you even do this?

Client closes upon every launch, even after trying 500 times. Re-installing Wakfu now yet another time. This is pretty ridiculous.
Shaleigh1|2013-11-21 18:13:02Ok seriously get this fixed. I was having no troublres for a few days and now all of a sudden it is back. How do you even do this?

Client closes upon every launch, even after trying 500 times. Re-installing Wakfu now yet another time. This is pretty ridiculous.
Me and a friend had the same issues. Troubleshooted compatibility allowed it to update something.

And then i could start it up again like normal.

Pretty annoying bug Ankama, not cool.
Respond to this thread