FR EN ES PT
Browse forums 
Ankama Trackers

Black screen ALL THE TIME!

By SheWuvsYou - MEMBER - October 03, 2020, 01:33:42

Getting really sick of having to completely restart the game for this black screen glitch.

Enter Haven Bag? Black screen.
View a cutscene? Black screen.
Take a boat? Black screen.

You guys really need to iron out these kinds of problems cause they get old really fast.

0 -1
Reply
Reactions 2
Score : 1862

What THEY need to do is change the default Java XMS and Java XMX settings from 200 Mb and 512 Mb. That wasn't even acceptable when the game was in beta.

What YOU can do in the meantime is go into your launcher, open the options, Enable Advanced User Settings, and fill in the Java XMS and Java XMX fields with an amount of RAM that is acceptable for Wakfu to have dedicated. Have 16gb and run Windows 10 (takes 3-4 gb all its own), do 2048m and 2048m/4096m. Have 8gb and run Windows 10? Maybe 2048m and 2048m. Your Mileage May Vary depending on your OS and your available RAM.

Bottom line though, if you apply these settings, that issue will never happen again.

1 0
Reply
Score : 152

There was a great thread on this topic and it is now locked.   Here: https://www.wakfu.com/en/forum/143-guides/184877-misc-guide-reduce-shuttering-java-fix

As you can see in that post, there are some suggestions about how much memory to allocate.  Mine was set at 512m as default.  As you can see in the screenshots below, I've adjusted that to 3072m and 4096m.   (edit: after 10 days at these settings I have yet to get a single black screen) 

I'm not sure if MAC OS is the same as PC, but this is what it looks like in MAC OS:

Just click on the gear icon below the "PLAY"button on your launcher.  It will open a game options menu.  Then you can allocate the initial allocation and maximum allocation of memory you set aside for the program.   This should extend the amount of time between your black loading screens.
0 0
Reply
Respond to this thread