By continuing to browse this website or by clicking on the X, you consent to the use of cookies that enable us to collect site-visit statistics and offer you videos, share buttons, personalized ads, and a chat feature. Learn more and set cookie preferences X

FR EN ES PT
Browse forums 
Ankama Trackers

Shovel not working correctly in Marine Palace

By Meowsa - MEMBER - August 14, 2019, 20:31:11

Character Name: Succrier
Date and Time: 8/14/19 12:21pm EST
Map: Marine Palace
Server: Nox
Bug Description: When entering the Marine Palace during the quest "Alert on La Madrague Beach," the provided shovel required for digging up the keys to the doors digs endlessly. I had a little bit of lag at the time, but I tested in in 6 different spots around the first area of the map and none of them worked as intended. Using single-use shovels on Calamar Island worked as intended for me, so I don't think it was due to lag.
Reproducibility Process: Enter Marine Palace during the quest Alert on La Madrague Beach. Attempt to use the provided shovel to dig up keys as instructed.
Screenshots: gif of the shovel failing to dig

0 0
Reply
Respond to this thread