By continuing to browse this website or by clicking on the X, you consent to the use of cookies that enable us to collect site-visit statistics and offer you videos, share buttons, personalized ads, and a chat feature. Learn more and set cookie preferences X

Browse forums 
Ankama Trackers
Score : 157

[KNOWN] Nekark Quest (Mount Zinit) Mini Game broken. Quest not solvable

By Athanaox - MEMBER - December 14, 2018, 10:34:39
Character name: Athanox, Sharson, Joany
Date and time: Thursday 13.12.2018
Map: Mount Zinit Quest, Steam Boat, Fighting Nekark
Server: Remington

Bug description: Can not attack the tentacles of Nekark, Mini Game is broken. Tried it with different preferences (tactical mode, different combat preferences, with and without heros. If i choose the attack skill i see the field of the tentacles getting blue but I can not choose it. I watched several Youtube tutoritals and it seems like they could choose the tentacle and attack them very easy.
Reactions 3

For now, you will need to switch the targeting mode in your options. Target cell mode doesn't work well with this particular fight.

Score : 35

Tried in both tactical and normal, cannot attack in either. Turned off selection by cell mode, made no difference.

Score : -5

the quest is imposible not only cant you trow the darn things all tentacles keep attacking at same time with only 3 ap and 3 mp how the hell can i beat them all stupid harpoon only does 1 damage and each time you grab one from the barrel you automaticaly lose 1 ap who design this stupid quest needs to re do it ether give the captain more hp or make the octopus only able to attack 3 times per turn not 8 damm it.

Respond to this thread