FR EN ES PT
Browse forums 
Ankama Trackers

Bug at Srambad questline mission 140 lvl

By AquariaLorten - MEMBER - March 01, 2020, 08:42:09

Hey, everyone. I faced with one bug at Srambad quest. Here is a story:

I got stuck on mission, where I need to kill Enurado Ambassador at mansion. I talked to guests, then stole key and entered the storage room. And right in that moment I got disconnect from game.
As I returned in the game I started to redo the quest. And I found a bug. Guards at hall giving me a hint about poison, but the food are still reappearing each time I'm 'eating' food from table. I tried to get into storage room, to remove food, but it's locked. And I can't steal key from guard anymore. 
I tried to steal poison, but there is no bottle on the table, only food... and there is no way to finish that quest.
Seems like weird bug to me. I tried to restard the game, client and stuff, but that didn't work... Maybe there must be a way to fix it?

I'm sorry for my language, I'm not English tbh ^^;

0 0
Reply
Reactions 1
Score : 446

having the same issue - just created a topic about it. It doesnt seem like there is a way to solve it.

0 0
Reply
Respond to this thread