Back to

No flash


Jtwin's profile
Member Since : 2012-05-11
24 Posts (0.05 per day)
Most active in : Technical Issues & Bugs
posté April 12, 2014, 03:22:36 | #1
Yutaka the Cra Yutaka was a young Cra. Born on 2-13-98. He started a career as a Cra at age 8. He had poor aim and weak eyesight. He went to see a more trained and advanced Cra, at the WoT (World of Twelve) Academy. His teacher was named Martinet. Martinet was a full-fledged Cra, he also has the power to shoot arrows consecutively. Yutaka was amazed of the skills that Martinet had. So Yutaka started training, he was awfully impatient! He wanted to hurry and become skilled. After a few tests, Yutaka shot 10 bulls eyes at a target. He was becoming better at aiming. The only problem he has now is his eyesight. So he went to the eye doctor to pay for some glasses. The glasses increased his vision, he felt more smart. After getting a pair of glasses, he went back to the WoT Academy and tested his vision. He was told to shoot a target's bulls eyes at 45 feet. Yutaka was scared. So he aimed his arrow, took a deep breath, and he shot it! Yutaka was now a fully trained Cra. He was so surprised. And now he left the building and showed his friends his new skills. Training can lead to new things.

The End

Thread : Fan Fiction  Preview message : #714805  Replies : 0  Views : 44
posté April 05, 2014, 21:37:49 | #2
Okay, Kali. Just trying to show my character Q_Q
And your friend is pretty cute. I used to draw like that when I was like 2 or something

Thread : Fan art  Preview message : #711979  Replies : 7  Views : 233
posté April 05, 2014, 04:04:57 | #3
Sonic fan-made Character I'm a Sonic fan and this is my fan character. It may not appear as a hedgehog or anything, but its created. 

This post has been edited by Jtwin - April 05, 2014, 04:07:29.
Thread : Fan art  Preview message : #711703  Replies : 7  Views : 233
posté March 16, 2014, 01:23:51 | #4
PS1 Personified Fear Maybe some of you guys own the very first PlayStation. Well I just found out something. If you add a disc that could not be read into the PS1. That PS logo stays there longer and makes a scary noise! I don't know how scary it is but you can try looking it up at YouTube. If you see and hear it, tell me what you think about it. I'm too young to listen to scary stuff.

Thread : Off Topic  Preview message : #692837  Replies : 2  Views : 76
posté March 14, 2014, 02:23:39 | #5

This post has been edited by Jtwin - March 14, 2014, 02:25:05.
Thread : General Discussion  Preview message : #692065  Replies : 30  Views : 5628
posté March 13, 2014, 23:49:18 | #6

Quote (saphiLC2 @ 10 March 2014 23:02) *
server beta is not for having "fun", is for testing... if he is getting bored i guess hes not testing what he is supposed to test
Ok. Maybe its not for fun but other people find it fun. So I'm not the only one that think beta server is for fun. My friend plays it for fun. My guild plays it for fun. Who else do you know plays beta server for fun? *-*

Thread : Feedback  Preview message : #692027  Replies : 3  Views : 312
posté March 06, 2014, 02:17:14 | #7
Cannot open map in Bonta Some people say this is a bug because of the latest update of Wakfu Beta. When I open the mini map, it glitches and shows a map of Astrub. When I try to use the dragoturkey, the map doesn't show up
Please fix this. This is like when the map didn't have any markers.

Thread : New Bugs  Preview message : #688585  Replies : 0  Views : 55
posté February 20, 2014, 23:58:33 | #8
Awesome stuff... gone Hello staff and players. Just making this telling you that those awesome equipment is just... removed.
I'm sure they removed it because everyone was becoming too powerful. And you stop at level 120.
Well if you keep clicking on that scroll, you get to a higher level. Some of you already know this though.
Staff, can you give me some reasons why you removed those stuff? I'm just wondering. Now that those stuff are gone, my friend said Beta server is getting a little boring but he still plays it
Thank you! Here is my character's name on beta:
Letriwe, a fire Iop
Regarnus, a earth Rogue
and Usneki, a water Ecaflip
Happy testing!

This post has been edited by Jtwin - February 20, 2014, 23:59:07.
Thread : Feedback  Preview message : #683233  Replies : 3  Views : 312
posté February 04, 2014, 18:58:50 | #9
Goodness! I have some problems, too. Every time I click on the chat bar and press enter, I can't open any menus. I have to click and then it will open. I have problems like Bloody1985 has, but I didn't purchase anything from the boutique. I heard some people had this problem, too. Staff, fix this as soon as you can. Its really annoying. I guess only Windows users are having this problem. Thanks!

Thread : Technical Issues  Preview message : #674667  Replies : 2  Views : 177
posté February 04, 2014, 18:48:01 | #10
Wow. I didn't know people had this problem, too. I don't know how to fix it but its a Ieframe DII (or Dll) error. Search with this: //ieframe.dll/dnserrordiagoff.htm# I saw this when I clicked "Go back to the previous page." I see why some people don't use Internet Explorer. Ever since I saw this problem, I was getting kinda angry, so I downloaded Mozilla Firefox so I can post things in the forums. The search thing I put was something you can search up something so you can find some ways to fix this freakin' error! You're welcome!

This post has been edited by Jtwin - February 04, 2014, 18:48:57.
Reason for edit : Messed up
Thread : Technical Issues  Preview message : #674647  Replies : 3  Views : 175
posté January 31, 2014, 16:52:14 | #11
Wakfu Beta Server Shutdown I'm just asking because staff didn't say there wasn't a maintenance on the forums. And then when I tried to play, the connecting screen is... stuck? o-o Anyway, if anyone knows, please post something.

By the way, beta server is awesome... 

Thread : General Discussion  Preview message : #672541  Replies : 4  Views : 197
posté January 19, 2014, 20:35:50 | #12
I just got the emote today. Try to have up to 8,000 something points. I got 8,300 something.

You're welcome!

Thread : General Discussion  Preview message : #666199  Replies : 6  Views : 711
posté December 24, 2013, 21:41:02 | #13
Merry Christmas (Kwismas) Ooo GOD I cannot wait any longer! Just 1 more day... To be honest I'm not really patient...

Thread : News  Preview message : #656119  Replies : 42  Views : 1431
posté December 23, 2013, 23:27:52 | #14
The root beer pump (WE NEED IT BACK!) Okay... We got a root beer pump that can make nation's root beer. But what about Astrubian Root Beer? Why did y'all have to get rid of it! Some people I know wants the root beer pump back. Not the one we have now, the one that makes Astrubian Root Beer. We just pump it. Drink it. Gone. Some people really want it back. If this is staff reading this, If you ever do a major update, please get the root beer pump that makes Astrubian Root Beer!

Thank you!  

Thread : General Discussion  Preview message : #655733  Replies : 0  Views : 130
posté December 10, 2013, 23:21:08 | #15
My multiman 'deleted' my costume! I had a icy costume that I had for a long time. I liked it too. But when I tried to put it on my Multiman, it disappeared! I'm so pist off right now. It's not in my inventory. Not in my haven bag chest. Not even equipped on my Multiman. Somehow, my Multiman DELETED it. If you are also having this problem, I'm sorry about you. And staff, please find a way to get my costume back. Do a hotflix or something! 

Thread : Bug Archives  Preview message : #650053  Replies : 5  Views : 314
posté November 30, 2013, 23:31:41 | #16
Unusual things about your Wii Console Whaddup This is my first Off Topic topic. I was wondering if you have experienced anything weird about your Wii console. For example. Your Wii had froze when you was playing a application or a game. Or it keeps saying a error has occurred on new games. The weird thing about my brother's Wii... It was on a edge.. It kept falling on the floor. It still works for some reason. Nintendo had really worked hard to make sure a Wii doesn't stop function :O

Thread : Off Topic  Preview message : #644193  Replies : 1  Views : 284
posté November 11, 2013, 02:57:33 | #17
Why is the updater doing this? This updater is like a monster to this PC (Windows 8) Everytime I use the updater, the little arrow does the loading sign. After a few seconds... The whole computer freezes! I'm getting real tired of it... I don't know if its the computer or the updater but its something wrong with either two. I always have to hold the power button and turn it on again. But when I use the updater again.... It freezes! Please help me! This is getting real annoying!

This post has been edited by Jtwin - November 11, 2013, 03:07:00.
Thread : Technical Issues  Preview message : #632309  Replies : 0  Views : 89
posté October 29, 2013, 23:00:55 | #18
Mhm... They probably is invisible but someone told me you have to fight gobbals in your nation. I'm not sure if this is possible for non-subs or not but try to make the cursed gobbals appear!! 'Cause I was so excited about this event until I never saw any cursed gobbals... Lol and the word gobbals is very creative!

This post has been edited by Jtwin - October 29, 2013, 23:01:44.
Thread : Bug Archives  Preview message : #626147  Replies : 7  Views : 427
posté October 12, 2013, 21:24:07 | #19
I'm using another computer and I'm trying to play Wakfu but something is wrong... The update from 10-8-13 is done but when I press the play button... The game doesn't turn on and the updater closes by itself. If anyone knows how to solve this PLEASE REPLY BACK!! Its getting on my nerves a lot. I bet nobody else got this problem but its really annoying.

Thread : Technical Issues  Preview message : #618889  Replies : 5  Views : 382
posté March 17, 2013, 02:18:50 | #20
Hey its me again and i have no clue what Ddos is... Anyway, i need a reminder of when this stupid server thing gets over. Because i logged on a hour ago and its still showing the connecting screen... Just spinning and spinning.

Thread : General Discussion  Preview message : #505387  Replies : 55  Views : 2347